LT1 PROBLEMS HELP!!? runs like crap warmed up.. - ModernCamaro.com - 5th Generation Camaro Enthusiasts
4th Generation F-Body 1993-2002 Camaro & Firebird Discussion

 
LinkBack Thread Tools
post #1 of 4 Old 08-31-2012, 01:09 PM Thread Starter
Member
 
javi05's Avatar
 
Join Date: Jul 2012
Posts: 394
 
LT1 PROBLEMS HELP!!? runs like crap warmed up..

engine used to run real bad miss firing and bucking... replaced opti, started it up and it runs great up until it warms up then runs real bad again... let cool down and start it cold or cooled down and runs like it should... get it up to operating temp and missfires again... any help..???? someone else stated the cooling sensor on the water pump???? or the coil that is attached to the head is getting to hot..??? washers on the coil should fix that.. but is it my problem???? thanks

2011 camaro 2ss convert..black on black. Slp black wing intake, k&n drop in , muffler delete , 93 octane diablo tune L99/A6. totaled 12-4-13..

2014 camaro 2ss 1LE. best car yet!!!!
javi05 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-01-2012, 02:41 PM Thread Starter
Member
 
javi05's Avatar
 
Join Date: Jul 2012
Posts: 394
 
well it seems to be the o2 sensors. i disconnected one of them and the car runs great.. so that confirms that one or both o2 sensors are bad..

2011 camaro 2ss convert..black on black. Slp black wing intake, k&n drop in , muffler delete , 93 octane diablo tune L99/A6. totaled 12-4-13..

2014 camaro 2ss 1LE. best car yet!!!!
javi05 is offline  
post #3 of 4 Old 09-01-2012, 05:47 PM
Premium Member
 
JWD621's Avatar
 
Join Date: Apr 2010
Location: Hurst, Texas
Posts: 4,358
 
Garage
Thanks for the information, it will help someone else in the future. This should be a warrany item for sure...I would think.


2010 2SS/RS A6 L99 Born 09/16/2009 Vin#9146985
ModernCamaro Car of the Month Jan 2013
CAI,Axle back exhaust, V Max Throttle Body
JWD621 is offline  
 
post #4 of 4 Old 09-02-2012, 09:20 AM Thread Starter
Member
 
javi05's Avatar
 
Join Date: Jul 2012
Posts: 394
 
Quote:
Originally Posted by JWD621 View Post
Thanks for the information, it will help someone else in the future. This should be a warrany item for sure...I would think.
yes. i looked and looked to a bunch of dead ends on the internet.. so this should help someone limp their car home or also drive it like this for a while.. temporary.. and this was a 95 buick roadmaster lol.. no warranty but has the same engine the LT1 has the camaros...

2011 camaro 2ss convert..black on black. Slp black wing intake, k&n drop in , muffler delete , 93 octane diablo tune L99/A6. totaled 12-4-13..

2014 camaro 2ss 1LE. best car yet!!!!
javi05 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome