radio intermitently turns off - ModernCamaro.com - 5th Generation Camaro Enthusiasts
4th Generation F-Body 1993-2002 Camaro & Firebird Discussion

 
LinkBack Thread Tools
post #1 of 3 Old 12-22-2007, 08:20 PM Thread Starter
 
Join Date: Aug 2006
Posts: 12
 
radio intermitently turns off

96 camaro w/ bose sound system

my radio will deside to turn off, will its more like a relay is tripped and loses power. i have to cycle the ignition switch to get it to come back on i hear a clicking noise from the passange side. anyone have this issue before?
thegodofgodes is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-22-2007, 11:53 PM
 
Join Date: Mar 2006
Posts: 572
 
clicking sounds does make it sound like a relay..... but still if it is there has to be a root cause to that...

try a wiggle test..... sounds like something is trying to short out....
fbodygrad is offline  
post #3 of 3 Old 12-23-2007, 05:34 AM
Moderator
 
slims00ls1z28's Avatar
 
Join Date: Nov 2006
Location: TN
Posts: 2,717
 
Probably a bad ground somewhere. Do like fbodygrad said and start shaking wires under the dash and behind radio till it cuts off again. Sounds like a relay but thatwould be odd as most relays operate motors and stuff like that not radios.

2000 Red 1SC Z28 A4 - dead for now
2005 Black GTO M6 6.0 - Split daily driver
1987 Silver Fiero GT - Split daily driver
slims00ls1z28 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome