Got Stripes? I need some help! - ModernCamaro.com - 5th Generation Camaro Enthusiasts
5th Generation Camaro News & General Discussion News Articles & General Discussion about the 5th Generation Camaro.

 
LinkBack Thread Tools
post #1 of 7 Old 07-22-2009, 11:58 PM Thread Starter
 
Join Date: Jan 2009
Posts: 470
 
Got Stripes? I need some help!

Well, here's the story...

My car came in without the black stripes, they were delayed. My dealer didn't have a guy to install them and said they'd pay someone if I wanted to pick who installed them. I told them I didn't really care who installed them as long as it was done right. I do computer work for a couple of local body shops who agreed they'd install them for me if the dealer didn't do it.

When my stripes arrived, my dealer told me they had a guy they used who was real good and did a nice job on other Camaros and recommended I go with him. I agreed and dropped my car off to him a couple mornings later.

When I dropped the car off, we opened up the stripes package to make sure everything was correct. He assured me he'd done these before and it should go smoothly and I'd be able to pick it up in about 4 or 5 hours.

When I went to pick it up, from a distance, all looked fine, but then I noticed the spoiler section of the stripe was installed incorrectly. (SEE PICTURE BELOW) I went inside to see the guy and he came out with me and I pointed at the spoiler and I said "That's kind of disappointing" and I then explained to them how they were supposed to be installed. He just said he thought there was supposed to be a gap all the way around.

Then he starts to show me all these bubbles that are in the stripes and tells me not to push on them because it will make creases, and I should just leave the car out in the sun and the bubbles will shrink right up.

Before I left he told me if the dealer could get me a replacement spoiler stripe, he could take the old one off and install the new one. I left and on the way home called my dealer to inform them of the situation.

I then went home and started looking at the stripes more closely. To my horror I found a bunch of places where it was already creased. So I took pictures and emailed the dealer.

Now it is 3 weeks later, and some of the bubbles did go away, buy many small ones remain. Some creases are still there, and one larger (dime size) bubble is still there. I also found a couple places where it seems like a tiny pebble is under the stripe.


SO NOW MY QUESTIONS FOR YOU ALL:
Ignoring the rear spoiler, which we know is wrong...

-How well installed are your stripes?

-Do you have these issues?

-If yours were installed after the car arrived, did it have the same problems with bubbles, etc? Did they disappear after time?

-Were the factory stripes "perfect"?

-Am I being too picky, and stripes like these are never going to be "perfect"?

-What would you do?

Thanks for any insight you can give me on this, I really appreciate it. This is all new for me.

I'm going to show the car to the dealer on Friday when I get my oil change.

Here is the pic of the spoiler stripe that is installed incorrectly-


-Brad
bgrorud is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-23-2009, 09:46 AM
Member
 
Lightfighter's Avatar
 
Join Date: Jul 2009
Location: Milwaukee, WI
Posts: 402
 
In my opinion, the dealer should make it right and have it covered under the warranty, or eat the cost of replacement. If they paid this guy to do the work, I believe it is just like one of their own employees that did the install. As a customer, you paid for a quality product, and the workmanship was not up to what I would call a quality installation. If the dealership values you as a customer, they would make it right with no hassle. Good luck! Keep us posted.
Lightfighter is offline  
post #3 of 7 Old 07-23-2009, 10:06 AM
745RWHP, 660RWTQ
 
BLACK10's Avatar
 
Join Date: Apr 2009
Location: BREAUX BRIDGE,LA.
Posts: 1,259
 
if done right(i have installed stripes on about 4 or 5 cars) there should be NO bubbles at all, and def. no creases. the heat gun or hair dryer makes the stripes contour over the body and at the same time remove creases.

this is one crease a stripe had and the heat and squeege got out.
Attached Images
  

BOURQUE'S HOT RODS
[email protected], 1.455 60'
Built 376ci, TH400 Trans
BLACK10 is offline  
 
post #4 of 7 Old 07-23-2009, 10:34 AM
www.camaroscotty.com
 
Camaro Scotty's Avatar
 
Join Date: Jan 2008
Location: www.heiserchevroletcadillac.com
Posts: 5,298
  
Garage
Quote:
Originally Posted by bgrorud View Post

SO NOW MY QUESTIONS FOR YOU ALL:
Ignoring the rear spoiler, which we know is wrong...

-How well installed are your stripes?

-Do you have these issues?

-If yours were installed after the car arrived, did it have the same problems with bubbles, etc? Did they disappear after time?

-Were the factory stripes "perfect"?

-Am I being too picky, and stripes like these are never going to be "perfect"?

-What would you do?


-Brad

-How well installed are your stripes? All the stripes we had put on were flawless, NO BUBBLES OR CREASES.

-Do you have these issues? NO

-If yours were installed after the car arrived, did it have the same problems with bubbles, etc? Did they disappear after time? Some won't, it was a bad install.

-Were the factory stripes "perfect"? I was told YES from my customer

-Am I being too picky, and stripes like these are never going to be "perfect"? Not at all.

-What would you do? Tell them to do it over and call Jim 262-305-5005 to come over and put them on.

http://www.camaroscotty.com
YAHOO IM:
CamaroScotty / FACEBOOK: Camaro Scotty
Camaro Scotty is offline  
post #5 of 7 Old 07-23-2009, 10:35 AM
www.camaroscotty.com
 
Camaro Scotty's Avatar
 
Join Date: Jan 2008
Location: www.heiserchevroletcadillac.com
Posts: 5,298
  
Garage
BTW, they are available from the warehouse...so you shouldn't have to wait for them....and two sets in inventory in Milwaukee dealerships....

http://www.camaroscotty.com
YAHOO IM:
CamaroScotty / FACEBOOK: Camaro Scotty
Camaro Scotty is offline  
post #6 of 7 Old 07-23-2009, 10:51 AM Thread Starter
 
Join Date: Jan 2009
Posts: 470
 
Quote:
Originally Posted by Camaro Scotty View Post
BTW, they are available from the warehouse...so you shouldn't have to wait for them....and two sets in inventory in Milwaukee dealerships....
Thanks Scotty! Another reason why you're the BEST!

The dealer is being pretty good about this so I think I won't have a problem...I'll find out more tomorrow.

-Brad
bgrorud is offline  
post #7 of 7 Old 07-23-2009, 10:59 AM
www.camaroscotty.com
 
Camaro Scotty's Avatar
 
Join Date: Jan 2008
Location: www.heiserchevroletcadillac.com
Posts: 5,298
  
Garage
Quote:
Originally Posted by bgrorud View Post
Thanks Scotty! Another reason why you're the BEST!



-Brad
Don't let Eric hear ya say that....

http://www.camaroscotty.com
YAHOO IM:
CamaroScotty / FACEBOOK: Camaro Scotty
Camaro Scotty is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome