Weird problem with ipod in Camaro. - ModernCamaro.com - 5th Generation Camaro Enthusiasts
5th Generation Camaro News & General Discussion News Articles & General Discussion about the 5th Generation Camaro.

 
LinkBack Thread Tools
post #1 of 9 Old 10-13-2009, 11:32 AM Thread Starter
 
Join Date: Apr 2009
Posts: 54
 
Weird problem with ipod in Camaro.

I have the strangest issue with my iphone when I plug it into the USB port. I go under search artists and after when I pick the artist I want to listen to, all of the song names and album names for the artist I picked shows other artist names and not the actual song names or albums....is anybody else having a problem like this? I checked everything with my iphone and itunes and everything is normal. I even put the iphone in another dock and it works normal. Its just real weird.
goduke10 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 10-13-2009, 11:34 AM
Veteran Member
 
el ess X's Avatar
 
Join Date: May 2007
Location: Aiken, SC
Posts: 3,055
  
Maybe your Camaro doesn't like your music choices....

Good luck with that. I'm hoping the usb port won't give us hassles.

2010 2SS/RS Auto, Sunroof, Engine Cover. Transformer Edition package.
2013 ZL1 ragtop #5478. 1 of 54 CRT M6 'verts.
el ess X is offline  
post #3 of 9 Old 10-13-2009, 11:38 AM
Admin/ChevyBlazerRep
 
OceanChevy's Avatar
 
Join Date: Oct 2008
Location: Ocean City NJ
Posts: 4,638
  
Garage
Is it the Iphone or Ipod






Call Onstar they can help you

June 2015 MOTM



"I live my life a quarter mile at a time, For those ten seconds or less, I'm free.
OceanChevy is offline  
 
post #4 of 9 Old 10-13-2009, 11:46 AM Thread Starter
 
Join Date: Apr 2009
Posts: 54
 
Its my iphone
goduke10 is offline  
post #5 of 9 Old 10-13-2009, 12:01 PM
Veteran Member
 
Join Date: Jun 2008
Posts: 1,136
 
Quote:
Originally Posted by goduke10 View Post
Its my iphone
Are you certain? If not, try this website:

1. http://tis2web.xw.gm.com/tis2web/?ta...1&bm=_top#_top

2. On the first screen, enter your VIN and click "Get CAL ID"

3. On the second screen, select the "PDIM Multimedia Player Interface Module - Programming" item in the "Controller" list box and click "Next"

4. On the third screen, select the "CD/MP3 Radio" item in the "Audio System" list box and click "Next"

If you then see an item with description "New software to address: USB sorting/indexing issues; Bluetooth interface/implementation improvement; Apple iTouch implementation/interface issues", your 2010 needs a software update.

I am pretty certain this SPS system shows what your car needs, not what it has. I have had several iPhone Bluetooth / USB issues others have indicated are fixed by the PDIM software update, which I plan to get installed this week.

I hope this helps!
DET MSCL is offline  
post #6 of 9 Old 10-13-2009, 12:25 PM
Newbie
 
ChevyMgr's Avatar
 
Join Date: May 2009
Location: Texas
Posts: 9
 
Update your IPHONE with the latest that update that apple offers http://support.apple.com/kb/HT1353 also the Iphone must be in "Airplane Mode".

Last edited by ChevyMgr; 10-13-2009 at 12:28 PM.
ChevyMgr is offline  
post #7 of 9 Old 10-13-2009, 12:28 PM
Veteran Member
 
weland's Avatar
 
Join Date: Jul 2008
Location: S.F. Bay Area
Posts: 3,900
  
Quote:
Originally Posted by DET MSCL View Post
Are you certain? If not, try this website:

1. http://tis2web.xw.gm.com/tis2web/?ta...1&bm=_top#_top

2. On the first screen, enter your VIN and click "Get CAL ID"

3. On the second screen, select the "PDIM Multimedia Player Interface Module - Programming" item in the "Controller" list box and click "Next"

4. On the third screen, select the "CD/MP3 Radio" item in the "Audio System" list box and click "Next"

If you then see an item with description "New software to address: USB sorting/indexing issues; Bluetooth interface/implementation improvement; Apple iTouch implementation/interface issues", your 2010 needs a software update.

I am pretty certain this SPS system shows what your car needs, not what it has. I have had several iPhone Bluetooth / USB issues others have indicated are fixed by the PDIM software update, which I plan to get installed this week.

I hope this helps!
Hey now! You know I started a thread on this subject a LONG time ago. This link (where'd you find it??) would have been real helpful to add to the thread.

Anyway thanks for the link.

UPDATE: Does the link work? I get this message:
Quote:
E4214: WARNING: You have received this message for one of the following reasons:

1. Session has timed out.
2. Another user is using the same user id/password and has terminated your session.
3. Security violation - user does not have access to this application.

Still legal in 16 states. It's happy. It's fun. It's Happy Fun Car.
Do not taunt Happy Fun Car.
weland is offline  
post #8 of 9 Old 10-13-2009, 12:51 PM Thread Starter
 
Join Date: Apr 2009
Posts: 54
 
My iphone is already updated with the last update. I checked that last night. Yeah that link does not work.
goduke10 is offline  
post #9 of 9 Old 10-13-2009, 01:03 PM
Newbie
 
ChevyMgr's Avatar
 
Join Date: May 2009
Location: Texas
Posts: 9
 
The link is only good if you have a password for GM Global Connect. Only GM and dealership employees can access or shops that have purchased the rights to download software updates.
ChevyMgr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome