Air Sound? - ModernCamaro.com - 5th Generation Camaro Enthusiasts
5th Generation Camaro News & General Discussion News Articles & General Discussion about the 5th Generation Camaro.

 
LinkBack Thread Tools
post #1 of 4 Old 10-30-2009, 01:54 PM Thread Starter
Senior Member
 
rodster56's Avatar
 
Join Date: Jul 2009
Location: PA
Posts: 746
 
Air Sound?

I've noticed lately when I'm the driving the Camaro it sounds like air in water coming from the glove box area. It almost sounds like baseboard heat in a house when the hot water is running through the lines. Could it be air in the heater lines? Any ideas?

Rodney Updegrave
2011 Chrysler 300C, 1954 Cadillac Coupe De Ville,1949 Pontiac Woodie Wagon,1972 VW Beetle Roadster, 2004 Baja 25 Outlaw
www.fquick.com/rodster56

rodster56 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-30-2009, 02:10 PM
Veteran Member
 
POWERFREAK's Avatar
 
Join Date: Feb 2008
Location: NY
Posts: 7,873
  
there was a TSB issued on this...there's some sort of valve that gets installed in one of the heater hoses to fix it.

I noticed it on mine when I first bought the car, but it seemed to go away though after a few weeks. I don't think it's a big problem, just an annoyance.

2010-2SS/RS/LS3/IBM/RP6: ECS-Paxton Supercharger / American Racing Headers & Exhaust / PFADT Suspension / DSS 9" 4.10 Rear / FOR SALE!

Quote:
Originally Posted by Taglane View Post
Powerfreak is the only one who actually understood anything.
POWERFREAK is offline  
post #3 of 4 Old 10-30-2009, 02:13 PM Thread Starter
Senior Member
 
rodster56's Avatar
 
Join Date: Jul 2009
Location: PA
Posts: 746
 
Quote:
Originally Posted by POWERFREAK View Post
there was a TSB issued on this...there's some sort of valve that gets installed in one of the heater hoses to fix it.

I noticed it on mine when I first bought the car, but it seemed to go away though after a few weeks. I don't think it's a big problem, just an annoyance.
Ok, I'll wait until Spring now for an oil change and just tell them about it, I'm at 2500 miles and it's still doing it, No biggy like you said, just annoying, but thanks a million for the info!!

Rodney Updegrave
2011 Chrysler 300C, 1954 Cadillac Coupe De Ville,1949 Pontiac Woodie Wagon,1972 VW Beetle Roadster, 2004 Baja 25 Outlaw
www.fquick.com/rodster56

rodster56 is offline  
 
post #4 of 4 Old 10-30-2009, 03:04 PM
Veteran Member
 
POWERFREAK's Avatar
 
Join Date: Feb 2008
Location: NY
Posts: 7,873
  
Quote:
Originally Posted by rodster56 View Post
Ok, I'll wait until Spring now for an oil change and just tell them about it, I'm at 2500 miles and it's still doing it, No biggy like you said, just annoying, but thanks a million for the info!!
no problem.

2010-2SS/RS/LS3/IBM/RP6: ECS-Paxton Supercharger / American Racing Headers & Exhaust / PFADT Suspension / DSS 9" 4.10 Rear / FOR SALE!

Quote:
Originally Posted by Taglane View Post
Powerfreak is the only one who actually understood anything.
POWERFREAK is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome