Car wouldn't start - Towed to Dealer - ModernCamaro.com - 5th Generation Camaro Enthusiasts
5th Generation Camaro News & General Discussion News Articles & General Discussion about the 5th Generation Camaro.

Reply
 
LinkBack Thread Tools
post #1 of 18 Old 05-31-2010, 04:58 PM Thread Starter
Junior Member
 
Pray for Mojo's Avatar
 
Join Date: Apr 2010
Location: Calgary Alberta
Posts: 42
 
Car wouldn't start - Towed to Dealer

I drove the car to work on friday, which is about 60km round trip. Got home, and the misses wanted to take it for a drive friday night. It wouldn't start. It kept cranking but wouldn't fire. We ended up getting it towed by roadside assistance and it sat at the dealer until this morning. They went out this morning and it fired right up. I asked them to try it a few more times and it always started. Phoned just before we went to pick it up and they tried it one more time and it wouldnt go. I'm glad they replicated the issue since I hate driving knowing a gremlin is lurking. My bet is the fuel pump. Anyone else seen this issue?

2010 Camaro Inferno Orange RS/SS M6.
2007 GMC Sierra Black LBZ Duramax.
Pray for Mojo is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 05-31-2010, 05:15 PM
Veteran Member
 
Kitty's Avatar
 
Join Date: Feb 2010
Location: Alberta Canada
Posts: 1,892
 
as soon as you started describing what was going on i was thinking fuel pump/filter

welcome to alberta we eat cow, drill oil and rope calves

wants to push you down a flight of stairs to see if you are like a slinky or if you bounce like a ball... either way, I am quite sure I will be amused
Kitty is offline  
post #3 of 18 Old 05-31-2010, 05:17 PM Thread Starter
Junior Member
 
Pray for Mojo's Avatar
 
Join Date: Apr 2010
Location: Calgary Alberta
Posts: 42
 
It didnt throw any codes so I'm assuming its something like that. 1800km on the dial and its already going under the knife

2010 Camaro Inferno Orange RS/SS M6.
2007 GMC Sierra Black LBZ Duramax.
Pray for Mojo is offline  
 
post #4 of 18 Old 05-31-2010, 05:55 PM
Veteran Member
 
Kitty's Avatar
 
Join Date: Feb 2010
Location: Alberta Canada
Posts: 1,892
 
that really sucks but at least it's under the knife on warranty. did you put extra warranty on?

welcome to alberta we eat cow, drill oil and rope calves

wants to push you down a flight of stairs to see if you are like a slinky or if you bounce like a ball... either way, I am quite sure I will be amused
Kitty is offline  
post #5 of 18 Old 05-31-2010, 05:58 PM Thread Starter
Junior Member
 
Pray for Mojo's Avatar
 
Join Date: Apr 2010
Location: Calgary Alberta
Posts: 42
 
Quote:
Originally Posted by Kitty View Post
that really sucks but at least it's under the knife on warranty. did you put extra warranty on?
Yeah we splurged on the extended warranty after the dealer gave it to us at cost. So it has bumper to bumper until 160,000km.

2010 Camaro Inferno Orange RS/SS M6.
2007 GMC Sierra Black LBZ Duramax.
Pray for Mojo is offline  
post #6 of 18 Old 05-31-2010, 06:05 PM
Veteran Member
 
Kitty's Avatar
 
Join Date: Feb 2010
Location: Alberta Canada
Posts: 1,892
 
awsome k you gots nothing to worry bout down the road then. i'm to 120,000km on my car

welcome to alberta we eat cow, drill oil and rope calves

wants to push you down a flight of stairs to see if you are like a slinky or if you bounce like a ball... either way, I am quite sure I will be amused
Kitty is offline  
post #7 of 18 Old 05-31-2010, 08:08 PM
Veteran Member
 
weland's Avatar
 
Join Date: Jul 2008
Location: S.F. Bay Area
Posts: 3,900
  
Quote:
Originally Posted by Kitty View Post
that really sucks but at least it's under the knife on warranty. did you put extra warranty on?
GM will remind you with an extended warranty offer as you get close to the end of the factory warranty. There's no rush.

Still legal in 16 states. It's happy. It's fun. It's Happy Fun Car.
Do not taunt Happy Fun Car.
weland is offline  
post #8 of 18 Old 06-01-2010, 04:09 PM Thread Starter
Junior Member
 
Pray for Mojo's Avatar
 
Join Date: Apr 2010
Location: Calgary Alberta
Posts: 42
 
Looks like its the fuel pump control module. Naturally none available locally so they're airmailing it from the states.

2010 Camaro Inferno Orange RS/SS M6.
2007 GMC Sierra Black LBZ Duramax.
Pray for Mojo is offline  
post #9 of 18 Old 06-15-2010, 06:48 PM Thread Starter
Junior Member
 
Pray for Mojo's Avatar
 
Join Date: Apr 2010
Location: Calgary Alberta
Posts: 42
 
2 weeks after repair the problem has cropped up again! I'm pretty surprised that two modules would go, so now I'm wondering if the power source is burning out the modules. Its weird, both times it was raining and damp out when the problem appeared.

2010 Camaro Inferno Orange RS/SS M6.
2007 GMC Sierra Black LBZ Duramax.
Pray for Mojo is offline  
post #10 of 18 Old 06-15-2010, 07:11 PM
Member
 
DrJohn's Avatar
 
Join Date: Jul 2009
Location: Tigard, Oregon
Posts: 262
 
Quote:
Originally Posted by Pray for Mojo View Post
2 weeks after repair the problem has cropped up again! I'm pretty surprised that two modules would go, so now I'm wondering if the power source is burning out the modules. Its weird, both times it was raining and damp out when the problem appeared.
I had a very similar experience with my '88. Wouldn't start ... towed to my mechanic ... started right up. 3 or 4 times that happened. He initially thought fuel pump. This guy had been working on my Camaro since I bought it new and continued to wrench it for me for the 21 years I had it. Hell, I still have it. Turned down 3500 bux for it in the cash-for-clunkers program. Couldn't stand to have it chipped up.

But I digress ....

Once time when it happened I got it towed to the mech and of course it didn't start. My wife's Jeep Grand Cherokee was there getting work done on it so I took that home and left the Camaro. He was gonna put it inside that night for me and FINALLY it didn't start for him. He pushed it inside and hooked it up to the diag machine and found a bad (intermittently) distributor module.

Used all my AAA tows for that year in about 2 months. You only get 3 or 4 now, ya know.

I'm sure your guys have it under control. Good luck.
DrJohn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome