engine valvetrain ticking - ModernCamaro.com - 5th Generation Camaro Enthusiasts
5th Generation Camaro News & General Discussion News Articles & General Discussion about the 5th Generation Camaro.

Reply
 
LinkBack Thread Tools
post #1 of 12 Old 06-10-2010, 08:25 PM Thread Starter
Newbie
 
Join Date: Jun 2010
Posts: 4
 
Question engine valvetrain ticking

have a 2010 1ss with manual trans. has 300 miles on it. im not sure if it was there before but i pulled into my garage i now here a intermitent ticking noise from the engine. i let it idle and it appears to be heard from the bottom of the engine. engine oil checked and is full and a.c. is off, no accessorys running. no mods done to car. car was bought new. ticking goes away with revs but as soon as it idles down i can here it. theres no pattern or repitition but is constant ticking. any ideas?????? its not extremely loud. the ticking sounds like when you shut the motor off and you hear the exhaust and piping pop as it cools, thats what it sounds like but it makes this noise while the engine is running. is it possible? thats the best i can describe it. anyone else listen to their car and hear the same thing?? i only hear it at idle.
ericmuscle is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 06-10-2010, 08:29 PM
Veteran Member
 
POWERFREAK's Avatar
 
Join Date: Feb 2008
Location: NY
Posts: 7,873
  
If there's any question, stop by your dealer and let them listen. Could be normal, fuel injector/lifter noise.

2010-2SS/RS/LS3/IBM/RP6: ECS-Paxton Supercharger / American Racing Headers & Exhaust / PFADT Suspension / DSS 9" 4.10 Rear / FOR SALE!

Quote:
Originally Posted by Taglane View Post
Powerfreak is the only one who actually understood anything.

Last edited by POWERFREAK; 06-12-2010 at 09:44 AM.
POWERFREAK is offline  
post #3 of 12 Old 06-10-2010, 09:02 PM
Senior Member
 
Rodimus Prime's Avatar
 
Join Date: Jul 2009
Posts: 589
 
If it sounds like a sewing machine its an lsx motor.

You have been banned for the following reason:
No reason was specified.
Date the ban will be lifted: Never
The other websites awsome excuse to ban me.

Username: Rodimus Prime Password: Rebecca1
Rodimus Prime is offline  
 
post #4 of 12 Old 06-11-2010, 07:21 PM
Junior Member
 
GM_will_Never_Die's Avatar
 
Join Date: Mar 2009
Location: Rolla MO
Posts: 86
 
Thats the same noise I heard then the next day I lose all power and now they tell me my injector is bad. I have had my LS for 3 days

____________________
OWNED: 1980 Z28 350
1986 IROC-Z 305
1992 RS 25 ANNIVERSARY EDITION
2010 Camaro LS
GM_will_Never_Die is offline  
post #5 of 12 Old 06-11-2010, 09:09 PM
Junior Member
 
R Kern's Avatar
 
Join Date: Mar 2010
Location: New Holland, Pa.
Posts: 50
 
Oddly enough, sometimes that noise can indicate a cracked exhaust manifold.
That was the noise and source of it on an '01 Tundra I had.

NFRNO SS
R Kern is offline  
post #6 of 12 Old 06-11-2010, 09:34 PM
Junior Member
 
Rock-it Man's Avatar
 
Join Date: Aug 2008
Location: Massachusetts
Posts: 48
 
My 2SS now has 750 miles...it's sounding quieter and smoother than before. There was a bit of ticking earlier.

Give it some time.

2SS A6 Summit White, Black Interior
Rock-it Man is offline  
post #7 of 12 Old 06-11-2010, 11:01 PM
Junior Member
 
Bewenched's Avatar
 
Join Date: Apr 2009
Location: Texas
Posts: 24
 
I really dont think my engine got "Broken In" until I hit like 2000 miles then it felt like something loosened up and she now runs like a scalded ape
Bewenched is offline  
post #8 of 12 Old 06-12-2010, 09:31 AM
Veteran Member
 
hypurone's Avatar
 
Join Date: Aug 2009
Location: Cali. North Bay
Posts: 1,925
 
Garage
The lifters on these cars are just plain noisy.

Chuck
2010 SIM 2SS/RS A6 SC - Born on 10/05/09
MyCamaroBuildInfo

"You Were Really Flyin' When I Passed You Back There!"
February-2013-MOTM-Winner
hypurone is offline  
post #9 of 12 Old 06-12-2010, 07:43 PM Thread Starter
Newbie
 
Join Date: Jun 2010
Posts: 4
 
i hear it after the engine is warm and its a nonrythmic clatter. car only has 370 miles on it. maybe it get quiter after a few thousand miles.
ericmuscle is offline  
post #10 of 12 Old 06-13-2010, 12:19 AM
Senior Member
 
Rodimus Prime's Avatar
 
Join Date: Jul 2009
Posts: 589
 
Quote:
Originally Posted by R Kern View Post
Oddly enough, sometimes that noise can indicate a cracked exhaust manifold.
That was the noise and source of it on an '01 Tundra I had.
LOL you owned a tundra.

You have been banned for the following reason:
No reason was specified.
Date the ban will be lifted: Never
The other websites awsome excuse to ban me.

Username: Rodimus Prime Password: Rebecca1
Rodimus Prime is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome