Fed Up With USB Indexing Issues - ModernCamaro.com - 5th Generation Camaro Enthusiasts
5th Generation Camaro News & General Discussion News Articles & General Discussion about the 5th Generation Camaro.

 
LinkBack Thread Tools
Old 07-02-2010, 11:40 PM Thread Starter
Senior Member
 
DkKnightX's Avatar
 
Join Date: Jun 2010
Posts: 811
 
Fed Up With USB Indexing Issues

I've had the same 4GB Flash Memory stick in my car for a year now and today, it was stuck indexing, trying to play the same song and nothing was happening. I even removed the stick from the USB port and it was still showing up as indexing as if the memory stick was still connected to it. I turned off the car, turned it back on and still, without reinserting the stick, it was still showing as if the stick were still connected. I hate the fickleness of this system and I hope Chevrolet improves on this because I'm tired of listening to the same boring crap on XM/SIRIUS and cannot cruise to anything other than MY music library. Anybody know if there is an easy way to reset USB port without disconnecting the battery or anything? Thanks in advance!

You have been banned for the following reason:
You have not shown yourself to have reformed from your previous ban, and continue to create secondary accounts. If you continue, we will prosecute using DMCA anti-hacking laws.

Date the ban will be lifted: Never
DkKnightX is offline  
Sponsored Links
Advertisement
 
Old 07-03-2010, 04:41 AM Thread Starter
Senior Member
 
DkKnightX's Avatar
 
Join Date: Jun 2010
Posts: 811
 
Quote:
Originally Posted by jane347 View Post
share a place with you,

Wonderful website ,do not miss it.
Thanks for the solicitation. I'm sure the moderators are going to be happy about that. If it doesn't help my indexing problem, why would I click on the link?

You have been banned for the following reason:
You have not shown yourself to have reformed from your previous ban, and continue to create secondary accounts. If you continue, we will prosecute using DMCA anti-hacking laws.

Date the ban will be lifted: Never
DkKnightX is offline  
Old 07-03-2010, 08:48 AM
Veteran Member
 
bamaproshop's Avatar
 
Join Date: Oct 2008
Location: Wetumpka, Alabama
Posts: 8,645
  
Garage
I think there was a service bulletin on that i would take it to dealership.

2014 2LT/RS with spring edition package. Proud Litho Owner #28.
bamaproshop is offline  
 
Old 07-09-2010, 08:31 AM
Veteran Member
 
FranknBeans's Avatar
 
Join Date: Sep 2007
Location: Pittsburgh-ish - PA
Posts: 1,181
 
you are correct. . . the reprogramming takes about 3 hours to do.

FranknBeans is offline  
Old 07-09-2010, 03:56 PM
Veteran Member
 
weland's Avatar
 
Join Date: Jul 2008
Location: S.F. Bay Area
Posts: 3,900
  
Quote:
Originally Posted by FranknBeans View Post
you are correct. . . the reprogramming takes about 3 hours to do.
Anyone have the number of that TSB?

Still legal in 16 states. It's happy. It's fun. It's Happy Fun Car.
Do not taunt Happy Fun Car.
weland is offline  
Old 07-09-2010, 03:58 PM Thread Starter
Senior Member
 
DkKnightX's Avatar
 
Join Date: Jun 2010
Posts: 811
 
Quote:
Originally Posted by FranknBeans View Post
you are correct. . . the reprogramming takes about 3 hours to do.
Wow, 3 hours?! Eh, I think I'll wait until I bring it in for an oil change first and make the trip worth while. The USB port is working right now after I formatted the flash drive. Still, that shouldn't happen. Thanks for the help all!

You have been banned for the following reason:
You have not shown yourself to have reformed from your previous ban, and continue to create secondary accounts. If you continue, we will prosecute using DMCA anti-hacking laws.

Date the ban will be lifted: Never
DkKnightX is offline  
Old 07-09-2010, 04:51 PM
Veteran Member
 
bamaproshop's Avatar
 
Join Date: Oct 2008
Location: Wetumpka, Alabama
Posts: 8,645
  
Garage
No problem thats why we are all here for ..... help everyone

2014 2LT/RS with spring edition package. Proud Litho Owner #28.
bamaproshop is offline  
Old 07-09-2010, 11:01 PM
Junior Member
 
Camaro5Ryan's Avatar
 
Join Date: Mar 2010
Location: Lakewood, Ca
Posts: 47
 
My dealership doesn't know anything about a PDIM upgrade Mine needs to get fixed, its almost un-useable with my iPhone.

Camaro5Ryan is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome