Trasport mode for storage! Did u know? - ModernCamaro.com - 5th Generation Camaro Enthusiasts
5th Generation Camaro News & General Discussion News Articles & General Discussion about the 5th Generation Camaro.

 
LinkBack Thread Tools
post #1 of 2 Old 05-13-2014, 08:36 PM Thread Starter
Junior Member
 
XxScottxXN's Avatar
 
Join Date: Jul 2013
Location: Billings, MT
Posts: 29
 
Trasport mode for storage! Did u know?

While this is not a replacement for proper battery maintenance during extended winter storage, it certainly will help from killing the battery life for short <1 month rests and I doubt most dealers will even know of this or print this TSB out for us:

Some customers may comment that there is a "Transport Mode On" message displayed in the DIC and/or the red battery light is flashing. The transport mode is intended for use on vehicles being shipped outside of the United States and Canada.

For the 2014 model year, some products will be shipped from the assembly plant with the Transportation Mode On. The feature reduces the electrical load on the battery when the vehicle is parked, which extends the battery stand time.

To alert the operator that the mode is on, the red battery telltale will be flashing and if equipped with a DIC, it will display a Transport Mode On message. When the Transport mode is on, the Remote Keyless Entry (key fobs) is disabled, as well content theft deterrent and exit lighting timers are reduced.

When the vehicle is running, the only difference in operation will be the DIC Message and Battery Telltale on. The Remote Keyless Entry function is restored with the ignition in run.

The intent of the feature is to prolong battery stand time. The mode may be left on while the vehicle is in dealer inventory.

Also a customer may want to use the mode if the vehicle is going to be stored.

The method to turn the mode off is the same to turn the mode on. Refer to the section below for the method to turn the mode off and on.

2011-2014 Vehicle Procedure

To turn the Transport Mode On/Off, it will be necessary to start the engine, activate the hazard flashers, press the brake pedal (automatic transmission) or clutch pedal (manual transmission) then press and hold the Start/Stop button or turn the ignition key to the crank position for 15 seconds. The same steps are used to turn on the feature.
XxScottxXN is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-14-2014, 01:02 PM
Member
 
-MD- Enforcer's Avatar
 
Join Date: Mar 2009
Location: Northeast Ohio, In the Lake
Posts: 486
 
I'm going to try this tonight. lol

Daily Driver, 13', LFX, 6L50, 1LT, Summit White (GAZ) Camaro, [email protected]
Weekend Racer, 99', LD9/LG0/W41, 4T40E, Aquamarine Z24, Rebuild/upgrade In-Process, 13s here I come
-MD- Enforcer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome