Phone pairing issues - ModernCamaro.com - 5th Generation Camaro Enthusiasts
5th Generation Camaro News & General Discussion News Articles & General Discussion about the 5th Generation Camaro.

 
LinkBack Thread Tools
post #1 of 6 Old 04-28-2015, 08:09 PM Thread Starter
Member
 
DrJohn's Avatar
 
Join Date: Jul 2009
Location: Tigard, Oregon
Posts: 262
 
Question Phone pairing issues

Hi, been away for a while. Out on parole now. Just kidding. Just been lazy for a while, but I thought of this forum as soon as I had an issue.

My pairing for phone seems to have stopped working.

For some reason I lost the Bluetooth connection between my Camaro and my phone so I tried to re-pair them and when I went to CONFIG > PHONE SETTINGS > BLUETOOTH > PAIR DEVICE (PHONE) set my phone to be discoverable, pressed the enter button on the infocenter and the lady didn't come on and ask me to start a scan on my device. The selection seems to be dead. Since I also have a Bluetooth enabled GPS I tried that selection and it failed as well. No lady's voice.

Can I reset to factory defaults and knock the BT back on or do I need a software reload?

TIA

DJ

2010 1LT
3M Clear Nose Bra
Leather Seat Covers
4 Pack Console Gauges
Airaid CAI - Magnaflow CAT Back
OEM GFX
DrJohn is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-29-2015, 01:04 PM
Member
 
Chevy Customer Service's Avatar
 
Join Date: Oct 2012
Location: Michigan
Posts: 383
        
Quote:
Originally Posted by DrJohn View Post
Hi, been away for a while. Out on parole now. Just kidding. Just been lazy for a while, but I thought of this forum as soon as I had an issue.

My pairing for phone seems to have stopped working.

For some reason I lost the Bluetooth connection between my Camaro and my phone so I tried to re-pair them and when I went to CONFIG > PHONE SETTINGS > BLUETOOTH > PAIR DEVICE (PHONE) set my phone to be discoverable, pressed the enter button on the infocenter and the lady didn't come on and ask me to start a scan on my device. The selection seems to be dead. Since I also have a Bluetooth enabled GPS I tried that selection and it failed as well. No lady's voice.

Can I reset to factory defaults and knock the BT back on or do I need a software reload?

TIA

DJ
DJ,

My apologies to learn of the phone pairing concerns that you're experiencing. This certainly must be a displeasing experience. If you'd like assistance with setting up an official diagnosis, please don't hesitate to let me know as I can reach out to your preferred dealer on your behalf. We're just a private message away if you need us .

Regards,

William R.
Chevrolet Customer Care



Available 8:00 AM - 12:00 AM EST
Chevy Customer Service is offline  
post #3 of 6 Old 04-29-2015, 10:15 PM Thread Starter
Member
 
DrJohn's Avatar
 
Join Date: Jul 2009
Location: Tigard, Oregon
Posts: 262
 
Quote:
Originally Posted by Chevy Customer Service View Post
DJ,

My apologies to learn of the phone pairing concerns that you're experiencing. This certainly must be a displeasing experience. If you'd like assistance with setting up an official diagnosis, please don't hesitate to let me know as I can reach out to your preferred dealer on your behalf. We're just a private message away if you need us .

Regards,

William R.
Chevrolet Customer Care
Been 6 years this July and this is the first thing to go bork so I can't complain.

Found out I could initiate pairing thru the voice commands so I tried that. Now I can find GM but can't pair. I know it's not the phone cause I can pair and connect to my computer and xfer files.

Called dealer, he gave me the number to Infotaiment help desk ... they couldn't help and asked me to call OnStar Tech for diags. Lo and behold, OnStar does not work either. Not even the emergency button!

Just gotta be a hardware issue of some kind. Gotta call the dealer and get in there. There goes a grand.

Thanx for the offer. If I need I'll PM ya.

2010 1LT
3M Clear Nose Bra
Leather Seat Covers
4 Pack Console Gauges
Airaid CAI - Magnaflow CAT Back
OEM GFX

Last edited by DrJohn; 04-29-2015 at 10:21 PM.
DrJohn is offline  
 
post #4 of 6 Old 05-05-2015, 10:24 PM Thread Starter
Member
 
DrJohn's Avatar
 
Join Date: Jul 2009
Location: Tigard, Oregon
Posts: 262
 
It healed. Don't know why or how but I don't look a gift horse in the mouth.



Got to work early and was listening to tunes, pushed the OnStar button and there she was. Asked for diags but no issues found. After that tried pairing the phone and it worked.

2010 1LT
3M Clear Nose Bra
Leather Seat Covers
4 Pack Console Gauges
Airaid CAI - Magnaflow CAT Back
OEM GFX
DrJohn is offline  
post #5 of 6 Old 05-06-2015, 07:36 AM
ユキヒョウ
 
Nancygrl's Avatar
 
Join Date: Jul 2011
Posts: 1,439
 
2010's Bluetooth were a bit twitchy...Glad it's working again for you.

2019 1SS/1LE
Nancygrl is offline  
post #6 of 6 Old 05-14-2015, 09:24 AM
Member
 
Chevy Customer Service's Avatar
 
Join Date: Oct 2012
Location: Michigan
Posts: 383
        
Quote:
Originally Posted by DrJohn View Post
Been 6 years this July and this is the first thing to go bork so I can't complain.

Found out I could initiate pairing thru the voice commands so I tried that. Now I can find GM but can't pair. I know it's not the phone cause I can pair and connect to my computer and xfer files.

Called dealer, he gave me the number to Infotaiment help desk ... they couldn't help and asked me to call OnStar Tech for diags. Lo and behold, OnStar does not work either. Not even the emergency button!

Just gotta be a hardware issue of some kind. Gotta call the dealer and get in there. There goes a grand.

Thanx for the offer. If I need I'll PM ya.
Quote:
Originally Posted by DrJohn View Post
It healed. Don't know why or how but I don't look a gift horse in the mouth.



Got to work early and was listening to tunes, pushed the OnStar button and there she was. Asked for diags but no issues found. After that tried pairing the phone and it worked.
,

What an interesting turn of events. I'm glad that the system is working to your liking! Please don't hesitate to let me know if any additional concerns arise.

All the best,

William R.
Chevrolet Customer Care



Available 8:00 AM - 12:00 AM EST
Chevy Customer Service is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome