2015 2SS 368 miles and already in the shop..... - ModernCamaro.com - 5th Generation Camaro Enthusiasts
5th Generation Camaro News & General Discussion News Articles & General Discussion about the 5th Generation Camaro.

 
LinkBack Thread Tools
post #1 of 10 Old 02-15-2016, 05:33 PM Thread Starter
L99
Junior Member
 
L99's Avatar
 
Join Date: Feb 2016
Posts: 19
 
Unhappy 2015 2SS 368 miles and already in the shop.....

Vibration at 60 - 70 mph in my seat. If I hold a pen up in my index finger and thumb on a new smooth road it shakes like I have a nervous condition. I had a 2012 LS that was smooth as silk on the road. My 2015 2SS is awesome but........ Known TSB's with Vibration issues in the chassis or drive line. Hopefully its just a wheel. It's been 4 business days and I miss my new girl. (!!
Anyway just venting. They won't give it back to me until they isolate it since it did this right off the show room floor. I told them about it immediately. Lemon?? Hope not because she is a real beaut! The dealership gave me a 2016 Z71 to drive in the mean time. Its just not the same. I have a 2015 Silverado for the wifey. Crying in my beer right now.
Attached Thumbnails
Click image for larger version

Name:	20160206_162855.jpg
Views:	48
Size:	81.2 KB
ID:	48905  
L99 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 02-16-2016, 06:07 AM
Premium Member
 
patriotpa's Avatar
 
Join Date: Aug 2008
Location: Pennsylvania
Posts: 6,222
  
Garage
Probably just a tire balancing issue.

James 1:25 Ordered from Faulkner Chevy #NKCF02 1100 5/8/9 2000, 3300 7/16/9 TPW 7/20,GOT MY (low) VIN! 4000 7/24/9 ,Picked up 8/7/9!!! Signed Litho #45. Car signed by FBodfather 2011. Service: Jennings Chevy in PA. We don't "drift", kiddies... we POWER SLIDE! MOTM/COTM Sept 2012 Pro Patria Vigilans.
Click the pic.. I don't tolerate fools.
patriotpa is offline  
post #3 of 10 Old 02-16-2016, 08:08 AM
Bully Proof
 
Envy's Avatar
 
Join Date: Apr 2010
Location: Dallas, TX
Posts: 7,086
  
Garage
That was my initial thought too since the exact same thing happened to me the first time I drove my Camaro over 60 mph. But the dealership has had his car for 4 days and it wouldn't take that long to diagnose and correct a simple issue like that.
Envy is offline  
 
post #4 of 10 Old 02-16-2016, 08:38 AM
Premium Member
 
patriotpa's Avatar
 
Join Date: Aug 2008
Location: Pennsylvania
Posts: 6,222
  
Garage
You can get much the same thing by parking the car for an extended period without adding 5psi extra to the tires.
The tires can flatspot, and it'll vibrate until they warm up good.
Add 5psi before storage and there's no problem, just remember to air them back down to the correct pressure before you take it out of storage.

James 1:25 Ordered from Faulkner Chevy #NKCF02 1100 5/8/9 2000, 3300 7/16/9 TPW 7/20,GOT MY (low) VIN! 4000 7/24/9 ,Picked up 8/7/9!!! Signed Litho #45. Car signed by FBodfather 2011. Service: Jennings Chevy in PA. We don't "drift", kiddies... we POWER SLIDE! MOTM/COTM Sept 2012 Pro Patria Vigilans.
Click the pic.. I don't tolerate fools.
patriotpa is offline  
post #5 of 10 Old 02-16-2016, 10:14 AM Thread Starter
L99
Junior Member
 
L99's Avatar
 
Join Date: Feb 2016
Posts: 19
 
Thanks for the feedback. Its now day five. Since the car is brand new they are obligated to find the source. It is being handled as a pre delivery issue. As you can see it has factory installed upgraded wheels which is why I thought it was a wheel balance issue. The dealership said they want to make sure its not anything else because it's rare a car is shipped from GM with a balance issue. I am happy they are being careful but I barely had it a week. The vibration happens even after a good warm up and at all miles. The tires are all nitrogen filled.

Life begins at 4 am... for me that is.

Last edited by L99; 02-16-2016 at 04:33 PM.
L99 is offline  
post #6 of 10 Old 02-16-2016, 10:21 AM
Premium Member
 
patriotpa's Avatar
 
Join Date: Aug 2008
Location: Pennsylvania
Posts: 6,222
  
Garage
Nitrogen doesn't matter. They could be filled with ANY inert gas or gases and it'd be fine.

James 1:25 Ordered from Faulkner Chevy #NKCF02 1100 5/8/9 2000, 3300 7/16/9 TPW 7/20,GOT MY (low) VIN! 4000 7/24/9 ,Picked up 8/7/9!!! Signed Litho #45. Car signed by FBodfather 2011. Service: Jennings Chevy in PA. We don't "drift", kiddies... we POWER SLIDE! MOTM/COTM Sept 2012 Pro Patria Vigilans.
Click the pic.. I don't tolerate fools.
patriotpa is offline  
post #7 of 10 Old 02-17-2016, 02:22 AM
Veteran Member
 
Chapel's Avatar
 
Join Date: May 2012
Posts: 1,690
 
Even new cars can have problems and issues. It sucks but at least they gave you a loaner vehicle...but they couldv'e given you a different 2015 Camaro SS while you wait for yours. I mean, these dealers use cars all the time for personal use. They could have thrown you one.

2017 Camaro ZL-1 A10

2013 Jeep Grand Cherokee Hemi 5.7 - Tuned!!

Proud to be the March 2013 Member Of The Month!
Chapel is offline  
post #8 of 10 Old 02-21-2016, 05:52 AM Thread Starter
L99
Junior Member
 
L99's Avatar
 
Join Date: Feb 2016
Posts: 19
 
They said car will be ready early next week, which makes it 12 business days. They said it was a tire balance issue. I will test drive it before I take it back. We shall see!

Life begins at 4 am... for me that is.
L99 is offline  
post #9 of 10 Old 02-21-2016, 08:45 AM
Premium Member
 
Join Date: Jun 2015
Location: Texas
Posts: 18
 
If balancing the tires does not fix the problem, you might ask them to check the drive-line. Cadillac had a similar problem years ago and the fix was to rotate the pinion yoke 180 degrees, if that did not fix it they would replace the pinion yoke....funny thing, they called it a "Drive Line Boom"

2015 SS Camaro 2SS/RS, Crystal Red Tintcoat, HUD, Backup Camera,Power Sun Roof, Power Heated Leather Bucket Seats, Strut Tower Brace, Crystal Red Tintcoat Engine Cover, Chevrolet Performance Z28 CAI. Borla S type axle back exhaust, Diablo canned tune, 3.91 LE gear upgrade,
2015SS is offline  
post #10 of 10 Old 02-21-2016, 07:25 PM Thread Starter
L99
Junior Member
 
L99's Avatar
 
Join Date: Feb 2016
Posts: 19
 
The dealership said the tech was able to feel the vibe and after they checked all known issues with Camaro driveline/chassis they checked the tires and found two wheels out of balance. They did not just assume it was tires thankfully so I feel confident that they got it right. They had it on the rack for a week checking everything at least that is what they said. Other than that we will wait and see. They knew about previous problems so maybe its fixed(fingers crossed).

Life begins at 4 am... for me that is.
L99 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome