Weird Sound and brake bounce at low Speed - ModernCamaro.com - 5th Generation Camaro Enthusiasts
5th Generation Camaro News & General Discussion News Articles & General Discussion about the 5th Generation Camaro.

 
LinkBack Thread Tools
post #1 of 1 Old 07-18-2019, 08:12 PM Thread Starter
Newbie
 
Join Date: Jul 2019
Posts: 1
 
Weird Sound and brake bounce at low Speed

Hi people, i am very new and i have this weird issue on my Camaro LT 2013, i have a sound like something metallic is loose on the front of the car and i have a vibration when i used the break, like my brake pedal bounce but only in low speed (Under 50 km/h), on this point all my ligths on the dash are Off, when i go faster than 50 km/h appear the message "Service Stabilitrak", and all my lights on the dash shows on (abs, traction control, check engine), like 3 or 4 differents ligths, on this point the vibration, the sounf of something is loose and the bounce on the brake pedal completely disapear and never shows again, until i turn off the car, when i turn on again the car shows the same exactly scenario on the same way always.

I hope the community can help me, because i go to three different mechanics and no one identify where the problem is.

Thank You All!

Enviado desde mi SM-C9000 mediante Tapatalk
luisquirosr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome