ZL1 Engine Cover rubbing hole in Brake Vacuum Line - Remedy - ModernCamaro.com - 5th Generation Camaro Enthusiasts
Camaro ZL1 and Z/28 Discussion Discussions regarding the 2012-up Camaro ZL1 and the 2014-up Camaro Z/28.

 
LinkBack Thread Tools
post #1 of 10 Old 06-16-2012, 08:40 AM Thread Starter
Junior Member
 
htron50's Avatar
 
Join Date: Feb 2011
Location: Lake Murray - SC
Posts: 74
 
ZL1 Engine Cover rubbing hole in Brake Vacuum Line - Remedy

I recommend anyone with a ZL1 take off their engine cover and inspect the hose just behind the front engine cover connecting post. I found that my engine cover was rubbing a hole in the line.

Remedy:

Used a dremel tool to round off the portion of the engine cover that was rubbing the hose. A little filing and sanding made it smooth.

Recommend you don't wait too long to check this! You may get stranded otherwise!


2012 CAMARO-ZL1-Silver Ice Metallic, AutoMagic TapShift, Polished Rims, Exposed CF Hood; Perma Grin;
Heartfelt Thanks to at City Chevrolet, Charlotte, NC 2012 ZL1 Album-->https://www.moderncamaro.com/forum/me...l1-photos.html
htron50 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 06-16-2012, 10:28 AM
Member
 
hydromo's Avatar
 
Join Date: Jul 2010
Location: newport michigan
Posts: 173
 
got to check it out thanks for the heads up

[]
hydromo is offline  
post #3 of 10 Old 06-16-2012, 10:53 AM
Premium Member
 
patriotpa's Avatar
 
Join Date: Aug 2008
Location: Pennsylvania
Posts: 6,215
  
Garage
Sounds like a trip to the dealer may have been in order.

James 1:25 Ordered from Faulkner Chevy #NKCF02 1100 5/8/9 2000, 3300 7/16/9 TPW 7/20,GOT MY (low) VIN! 4000 7/24/9 ,Picked up 8/7/9!!! Signed Litho #45. Car signed by FBodfather 2011. Service: Jennings Chevy in PA. We don't "drift", kiddies... we POWER SLIDE! MOTM/COTM Sept 2012 Pro Patria Vigilans.
Click the pic.. I don't tolerate fools.
patriotpa is offline  
 
post #4 of 10 Old 06-24-2012, 01:57 PM Thread Starter
Junior Member
 
htron50's Avatar
 
Join Date: Feb 2011
Location: Lake Murray - SC
Posts: 74
 
Several others have found the brake vacuum line starting to wear due to this cover! Bumped this to remind all! Worth checking soon.


2012 CAMARO-ZL1-Silver Ice Metallic, AutoMagic TapShift, Polished Rims, Exposed CF Hood; Perma Grin;
Heartfelt Thanks to at City Chevrolet, Charlotte, NC 2012 ZL1 Album-->https://www.moderncamaro.com/forum/me...l1-photos.html
htron50 is offline  
post #5 of 10 Old 06-27-2012, 11:53 AM
Junior Member
 
sportfisher's Avatar
 
Join Date: Jan 2010
Location: Atlantic Beach, NC
Posts: 53
 
Garage
htron, Thanks for the tip. I checked mine and you are correct. I removed the cover and ground the edge off. It had just started to dig in to the hose.

2012 ZL 1, Victory Red, 6sm, polished wheels, some kind of super charger thingy,
sportfisher is offline  
post #6 of 10 Old 06-27-2012, 12:21 PM
Veteran Member
 
Bucky6702's Avatar
 
Join Date: Aug 2009
Location: Madison, Alabama
Posts: 1,343
 
Amazing that that there is no TB or Recall on this.... I only say that based on the caliber of car and the fact that there was already a QC/QA issue before they were fully released.
Bucky6702 is offline  
post #7 of 10 Old 06-27-2012, 02:22 PM
Veteran Member
 
POWERFREAK's Avatar
 
Join Date: Feb 2008
Location: NY
Posts: 7,873
  
OR, just take off the engine cover and hang it on the garage wall. I'm sorry, but GM's engine covers are ugly. You have a supercharger on your beast...let's see it.

2010-2SS/RS/LS3/IBM/RP6: ECS-Paxton Supercharger / American Racing Headers & Exhaust / PFADT Suspension / DSS 9" 4.10 Rear / FOR SALE!

Quote:
Originally Posted by Taglane View Post
Powerfreak is the only one who actually understood anything.
POWERFREAK is offline  
post #8 of 10 Old 06-07-2013, 11:20 AM
Livin' the dream!
 
INTIMIDAT3R's Avatar
 
Join Date: Dec 2010
Location: Hiding in your closet...
Posts: 573
 
Garage
Need pictures!!!

"I have fought the good fight, I have finished the race, I have kept the faith."... 2 Timothy 4:7
INTIMIDAT3R is offline  
post #9 of 10 Old 06-07-2013, 05:52 PM
Veteran Member
 
hypurone's Avatar
 
Join Date: Aug 2009
Location: Cali. North Bay
Posts: 1,925
 
Garage
Quote:
Originally Posted by POWERFREAK View Post
OR, just take off the engine cover and hang it on the garage wall. I'm sorry, but GM's engine covers are ugly. You have a supercharger on your beast...let's see it.
Exactly! The cover on my SS was gone the second day and that was with a plain old intake to look at!

Things have changed a bit since:


Chuck
2010 SIM 2SS/RS A6 SC - Born on 10/05/09
MyCamaroBuildInfo

"You Were Really Flyin' When I Passed You Back There!"
February-2013-MOTM-Winner
hypurone is offline  
post #10 of 10 Old 07-04-2013, 07:06 AM
Livin' the dream!
 
INTIMIDAT3R's Avatar
 
Join Date: Dec 2010
Location: Hiding in your closet...
Posts: 573
 
Garage
Quote:
Originally Posted by htron50 View Post
Several others have found the brake vacuum line starting to wear due to this cover! Bumped this to remind all! Worth checking soon.
How about posting some pictures of this?

"I have fought the good fight, I have finished the race, I have kept the faith."... 2 Timothy 4:7
INTIMIDAT3R is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome