Code help - ModernCamaro.com - 5th Generation Camaro Enthusiasts
Diagnostics & Tuning Diagnostics | Programming | Tuning

 
LinkBack Thread Tools
post #1 of 5 Old 09-19-2010, 07:46 PM Thread Starter
Member
 
flame19123's Avatar
 
Join Date: Jul 2009
Location: Tampa, FL
Posts: 257
 
Code help

My dad needs some help. He put a custom tune on from a company using the sct tuner but the check engine light comes on and even if he clears it, it comes back. I think he said the code was bank 1 which would be the cats because we installed LT headers and highflow cats. Can someone tell me if we can just turn it off or is there something wrong?
flame19123 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-20-2010, 07:05 AM
Veteran Member
 
RedJewel2SS's Avatar
 
Join Date: Jul 2009
Location: Houston, Texas
Posts: 4,449
 
you need to give the people who tuned it a call so they can get you a new tune that disables the code... that is the only way.

April 2010 Member/Car of the Month

Gone but not Forgotten!
RedJewel2SS is offline  
post #3 of 5 Old 09-20-2010, 07:20 PM Thread Starter
Member
 
flame19123's Avatar
 
Join Date: Jul 2009
Location: Tampa, FL
Posts: 257
 
Okay will do thanks. One more thing..with the engine light being on will it cause the car to not start via the remote?

Last edited by flame19123; 09-20-2010 at 07:23 PM.
flame19123 is offline  
 
post #4 of 5 Old 09-22-2010, 12:13 AM
ModernCamaro.com Sponsor
 
Join Date: Mar 2010
Location: CT
Posts: 189
 
yes, usually...
06MonteSS is offline  
post #5 of 5 Old 09-23-2010, 09:27 AM
Veteran Member
 
RedJewel2SS's Avatar
 
Join Date: Jul 2009
Location: Houston, Texas
Posts: 4,449
 
Quote:
Originally Posted by flame19123 View Post
Okay will do thanks. One more thing..with the engine light being on will it cause the car to not start via the remote?
idk since i've never had my CEL come on when i tried to remote start.

April 2010 Member/Car of the Month

Gone but not Forgotten!
RedJewel2SS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome