track slip, Halltech yellow jacket, tune, Borla mufflers - ModernCamaro.com - 5th Generation Camaro Enthusiasts
Drag Racing Getting your 5th Gen on the dragstrip - post results here!
STREET RACING CONTENT IS PROHIBITED

 
LinkBack Thread Tools
post #1 of 9 Old 04-15-2010, 07:11 AM Thread Starter
Junior Member
 
jnm2003's Avatar
 
Join Date: Dec 2009
Location: Baton Rouge
Posts: 71
 
track slip, Halltech yellow jacket, tune, Borla mufflers

Stock tires 27 lbs of pressure, halltech Intake, tune, hurst short throw, borla axle back mufflers. ran a 12.64 @ 111.52. I ran 112 mph on two passes but a slower time and 60ft.
Attached Files
File Type: pdf jacob.pdf (238.7 KB, 180 views)

2010 1SS IBM M6
ordered Oct 19
delivered Dec 4
jnm2003 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 04-15-2010, 07:17 AM
Veteran Member
 
RedJewel2SS's Avatar
 
Join Date: Jul 2009
Location: Houston, Texas
Posts: 4,449
 
that's pretty **** good!

throw on some headers and retune, shave another .3-.5 seconds off

April 2010 Member/Car of the Month

Gone but not Forgotten!
RedJewel2SS is offline  
post #3 of 9 Old 04-15-2010, 07:23 AM Thread Starter
Junior Member
 
jnm2003's Avatar
 
Join Date: Dec 2009
Location: Baton Rouge
Posts: 71
 
Instead of PDF i uploaded a pic.
Attached Thumbnails
Click image for larger version

Name:	jacob.jpg
Views:	92
Size:	43.3 KB
ID:	5943  

2010 1SS IBM M6
ordered Oct 19
delivered Dec 4
jnm2003 is offline  
 
post #4 of 9 Old 04-15-2010, 07:28 AM Thread Starter
Junior Member
 
jnm2003's Avatar
 
Join Date: Dec 2009
Location: Baton Rouge
Posts: 71
 
Quote:
Originally Posted by RedJewel2SS View Post
that's pretty **** good!

throw on some headers and retune, shave another .3-.5 seconds off
Thanks man! I appreciate it.. its nothing to crazy of a time but im happy with it!! I think i can still get a hair faster time! I was havin problems with my shifter smoothly goin into second gear so i was almost granny shifting 2nd. I got it fixed and hopefully my shead a little.
I ran 12.82 @ 110 stock. Ran two 112 passes but bad 2.0 60fts so know i got the MPH to run a little more!

2010 1SS IBM M6
ordered Oct 19
delivered Dec 4
jnm2003 is offline  
post #5 of 9 Old 04-15-2010, 07:44 AM
Veteran Member
 
RedJewel2SS's Avatar
 
Join Date: Jul 2009
Location: Houston, Texas
Posts: 4,449
 
a set of drag radials on some Z06 wheels will solve your problems

April 2010 Member/Car of the Month

Gone but not Forgotten!
RedJewel2SS is offline  
post #6 of 9 Old 04-15-2010, 10:28 AM
ModernCamaro.com Founder / Former Camaro Disciple
 
OctaneZ28's Avatar
 
Join Date: Jan 2006
Location: Chicagoland, IL
Posts: 11,842
           
Nice times!
Wow, that's a nice 60-foot time on the stock tires, it's getting out of the hole nicely.

2001 Camaro Z28 H/C/I LH6 A4 3.42

Like ModernCamaro.com on Facebook!
OctaneZ28 is offline  
post #7 of 9 Old 04-20-2010, 12:15 PM Thread Starter
Junior Member
 
jnm2003's Avatar
 
Join Date: Dec 2009
Location: Baton Rouge
Posts: 71
 
Quote:
Originally Posted by OctaneSS/RS View Post
Nice times!
Wow, that's a nice 60-foot time on the stock tires, it's getting out of the hole nicely.
Except when the clutch pedal sticks!! that pass it stuck about and inch from the top but the spring popped it all the way out so i got lucky i didnt have to push the clutch in and ruin the pass!!
I plan on going to the dealer i hear they have a upgraded pressure plate for the clutch. If thats not the problem im going to get them to find out what! Im tired of my best 60fts being ruined bc of the clutch.

Thanks to all the replies!!
which z06 rims fit?.. smallest is 18s? The c6 rims dont.. even 20s?? and what color like chrome or silver, etc are the lightest and normally go for the cheapest? i dont want to spend money on an expensive drag only rim! thanks again!!

2010 1SS IBM M6
ordered Oct 19
delivered Dec 4
jnm2003 is offline  
post #8 of 9 Old 04-20-2010, 12:39 PM
Veteran Member
 
RedJewel2SS's Avatar
 
Join Date: Jul 2009
Location: Houston, Texas
Posts: 4,449
 
Quote:
Originally Posted by jnm2003 View Post
Except when the clutch pedal sticks!! that pass it stuck about and inch from the top but the spring popped it all the way out so i got lucky i didnt have to push the clutch in and ruin the pass!!
I plan on going to the dealer i hear they have a upgraded pressure plate for the clutch. If thats not the problem im going to get them to find out what! Im tired of my best 60fts being ruined bc of the clutch.

Thanks to all the replies!!
which z06 rims fit?.. smallest is 18s? The c6 rims dont.. even 20s?? and what color like chrome or silver, etc are the lightest and normally go for the cheapest? i dont want to spend money on an expensive drag only rim! thanks again!!
i saw a car with the C5 Z06 wheels just on the rear with nitto drag radials. his were black but i would assume they are all the same weight. the natural finished ones or black painted ones are the cheapest.

April 2010 Member/Car of the Month

Gone but not Forgotten!
RedJewel2SS is offline  
post #9 of 9 Old 04-22-2010, 08:23 AM
Senior Member
 
Rodimus Prime's Avatar
 
Join Date: Jul 2009
Posts: 589
 
Quote:
Originally Posted by jnm2003 View Post
Except when the clutch pedal sticks!! that pass it stuck about and inch from the top but the spring popped it all the way out so i got lucky i didnt have to push the clutch in and ruin the pass!!
I plan on going to the dealer i hear they have a upgraded pressure plate for the clutch. If thats not the problem im going to get them to find out what! Im tired of my best 60fts being ruined bc of the clutch.

Thanks to all the replies!!
which z06 rims fit?.. smallest is 18s? The c6 rims dont.. even 20s?? and what color like chrome or silver, etc are the lightest and normally go for the cheapest? i dont want to spend money on an expensive drag only rim! thanks again!!
Bro, that problem has been a thorn in GM's side since 1998 and was a major contributing factor to me getting the a6. No GM clutch is going to fix that problem. You need a good aftermarket clutch and then pray that fixes it.

The problem is the clutch fluid boils in the line causing a starvation of the slave cylinder which is why the pedal doesnt come back up.

On my 1998 Camaro this problem started for me when I installed long tube headers.

Then I did the drill mod (not necessary anymore) changed the slave cylinder, changed the master cylinder, changed the line connecting them. Heat wrapped the headers, put the clutch line in a heat sleave, upgraded to a z06 clutch. The only time the problem went away was when I switched to a th350 trans.

You have been banned for the following reason:
No reason was specified.
Date the ban will be lifted: Never
The other websites awsome excuse to ban me.

Username: Rodimus Prime Password: Rebecca1
Rodimus Prime is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome