Bluetooth Audio, what gives? - ModernCamaro.com - 5th Generation Camaro Enthusiasts
Electronics & Audio Stereo Components | Lighting | Radars | Alarms

Reply
 
LinkBack Thread Tools
post #1 of 26 Old 05-08-2011, 06:55 AM Thread Starter
Banned
 
Join Date: Jun 2007
Posts: 4,153
  
Bluetooth Audio, what gives?

O.K. The book says that it supports Bluetooth audio streaming, however, my phone does not recognize the car as a media capable pairing. Phone is an original motorola droid, and it streams just fine in the Taurus and with media bluetooth headsets. What gives?
Devryn is offline  
Sponsored Links
Advertisement
 
post #2 of 26 Old 05-08-2011, 08:53 AM
Veteran Member
 
bamaproshop's Avatar
 
Join Date: Oct 2008
Location: Wetumpka, Alabama
Posts: 8,645
  
Garage
Quote:
Originally Posted by Devryn View Post
O.K. The book says that it supports Bluetooth audio streaming, however, my phone does not recognize the car as a media capable pairing. Phone is an original motorola droid, and it streams just fine in the Taurus and with media bluetooth headsets. What gives?

Hmmmmm my droid works fine with mine? Wonder if previous owner messed it up might want dealership to take a look.

2014 2LT/RS with spring edition package. Proud Litho Owner #28.
bamaproshop is offline  
post #3 of 26 Old 05-08-2011, 09:00 AM
Member
 
425hp69's Avatar
 
Join Date: Apr 2009
Location: Tahoe
Posts: 181
 
My Hero streams Pandora fine but sirius is choppy, I put a 64Gb flash drive with every song known to man on it and that was that.

425hp69 is offline  
 
post #4 of 26 Old 05-08-2011, 09:39 AM Thread Starter
Banned
 
Join Date: Jun 2007
Posts: 4,153
  
Is there something special you have to do to pair it? When I add it via phone pair or gps pair, it sees it and pairs it, but it won't pair media streaming. This is really frustrating. I have an hour and a half ride to work each day and I'm really used to blasting pandora or slacker.
Devryn is offline  
post #5 of 26 Old 05-09-2011, 06:12 AM
Junior Member
 
cj7ngolf's Avatar
 
Join Date: Mar 2011
Posts: 62
 
Quote:
Originally Posted by 425hp69 View Post
My Hero streams Pandora fine but sirius is choppy, I put a 64Gb flash drive with every song known to man on it and that was that.
Not possible, since the camaro limits it to 10,000 songs... Anyway/....

cj7ngolf is offline  
post #6 of 26 Old 05-09-2011, 08:43 AM
Support MC & Troops
 
hotrodhoodrat's Avatar
 
Join Date: Oct 2010
Location: Idaho
Posts: 11,784
 
Quote:
Originally Posted by Devryn View Post
Is there something special you have to do to pair it? When I add it via phone pair or gps pair, it sees it and pairs it, but it won't pair media streaming. This is really frustrating. I have an hour and a half ride to work each day and I'm really used to blasting pandora or slacker.
If nothing... maybe download to a memory stick
Hope this helps



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

Getting way pumped up ..LOL(Never giving up !)

The all new Convertible (Born 1/11/11) !, Welcome to the Fleet !
SHADOW 2013 GBA 2SS/RS A6 Vert (2/13/14)
"FROST 2011 SIM LT1 A6 " FIRST VERT MOTM AUGUST 2013
*PROTESTING GM*
"GIVE ME MY13'IBM ZL1 vert GM!"
hotrodhoodrat is offline  
post #7 of 26 Old 05-09-2011, 08:48 AM
Veteran Member
 
kc0cmj's Avatar
 
Join Date: Aug 2010
Location: Springfield, Mo
Posts: 1,534
 
Garage
I have a samsung Facinate. I stream all the time through the blue tooth, both Pandora and MP3 player.

2010 Camaro 2SS/RS 6spd 426hp
December 2013 Member of the Month
kc0cmj is offline  
post #8 of 26 Old 05-09-2011, 09:04 AM
Veteran Member
 
kc0cmj's Avatar
 
Join Date: Aug 2010
Location: Springfield, Mo
Posts: 1,534
 
Garage
BLUETOOTH

PI0055A: Radio Display May be Missing Data When Using USB - Noise, Static, Source Management Difficulties - iPod, Bluetooth, USB or UMS Operation Intermittent/Inoperative at Start Up, During Playback, Call End - (Apr 25, 2011)







Subject:

Radio Display May Be Missing Data When Using Universal Serial Bus (USB) -- Noise, Static, Source Management Difficulties -- iPod®, Bluetooth®, USB or UMS Operation Intermittent or Inoperative at Start Up, During Playback, After Call Has Ended (Replace and/or Reprogram Multimedia Player Interface Module (MPIM))






Models:

2010-2011 Buick LaCrosse






2011 Buick Regal






2010-2011 Cadillac SRX






2010-2011 Chevrolet Camaro, Equinox






2011 Chevrolet Cruze, Malibu






2010-2011 GMC Terrain






2010-2011 Opel Insignia






Equipped With Audio Interface RPO KTA, Audio Interface-Wireless RPO KTB or Accessory Interface Module







Attention:

This electronic control module may be referred to as a multimedia player interface module (MPIM) or a preferred device interface module (PDIM) or a PDIM multimedia player interface module.



--------------------------------------------------------------------------------

This PI is being revised to add the 2011 model year, additional models and to update the Subject, Condition, Recommendation, Warranty and trademark information. Please discard PI0055.

--------------------------------------------------------------------------------

The following diagnosis might be helpful if the vehicle exhibits the symptoms described in this PI.

Condition/Concern

Some customers may comment on any of the following conditions:






Blank lines in the song list display







Incomplete MP3 data that may result in wrong information being displayed







Poor iPod® or universal mass storage (UMS) performance at start up and potential lack of audio during playback







Source management difficulties when using more than one Bluetooth® device







Intermittent device operation from one ignition cycle to the next







Poor static message translations when using French or Spanish as the default language instead of English







Intermittent clicking, static or audio distortion during iPod® or UMS audio playback







At ignition ON, the previous radio source, such as AM, FM or XM®, returns to the USB input rather than the previous radio source selection







The audio source does not revert back to the customer's device after a Bluetooth® call has ended.


These conditions may be caused by a software anomaly.

Recommendation/Instructions

Important: Performing Step 1 will determine if the multimedia player interface module (MPIM) should be reprogrammed or replaced and reprogrammed.
•Press either the: Select or Menu button for approximately 8-10 seconds to display the MPIM hardware and software level.

Note: Cx stands for all C level version hardware.






If the hardware level displayed is: Version Cx, proceed to Step 2.







If the hardware level displayed is: Version DA, proceed to Step 2.







If the hardware level displayed is: Version DB or greater, proceed to Step 3.

•Replace the MPIM. Refer to Multimedia Player Interface Module replacement in SI.

Proceed to Step 3.

Note: On TIS2WEB the revised calibration for this reprogramming may be referred to as PDIM Multimedia Player Interface Module - Programming.
•Reprogram the MPIM using the latest calibration available on TIS2WEB. Refer to the Service Programming System (SPS) procedures in SI.




3.1.

During programming, the battery voltage must be maintained within the proper range of 12-15 volts. Only use the approved Midtronics® PSC 550 Battery Maintainer (SPS Programming Support Tool EL-49642) or equivalent during programming.





3.2.

When using a multiple diagnostic interface (MDI) for reprogramming, ensure that it is updated with the latest software version.

•After successfully reprogramming the MPIM, ensure that any necessary post-programming procedures are performed. Refer to > Programming and Setup > Diagnostic Information and Procedures > Control Module References > Multimedia Player Interface Module Programming and Setup in SI.

2010 Camaro 2SS/RS 6spd 426hp
December 2013 Member of the Month
kc0cmj is offline  
post #9 of 26 Old 05-09-2011, 09:40 AM Thread Starter
Banned
 
Join Date: Jun 2007
Posts: 4,153
  
Nice. Thanks for that. I'm going to schedule a dealer appt asap.
Devryn is offline  
post #10 of 26 Old 05-09-2011, 10:39 AM
Veteran Member
 
kc0cmj's Avatar
 
Join Date: Aug 2010
Location: Springfield, Mo
Posts: 1,534
 
Garage
Welcome. Hope it helps.

2010 Camaro 2SS/RS 6spd 426hp
December 2013 Member of the Month
kc0cmj is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome