Bluetooth Won't Pair with my iPhone - ModernCamaro.com - 5th Generation Camaro Enthusiasts
Electronics & Audio Stereo Components | Lighting | Radars | Alarms

 
LinkBack Thread Tools
post #1 of 1 Old 05-22-2011, 09:14 AM Thread Starter
Newbie
 
Join Date: May 2011
Posts: 1
 
Exclamation Bluetooth Won't Pair with my iPhone

I just bought a 2011 2LT and I paired my iPhone 3GS at the dealership. The car phone connection worked great for two weeks but all of the sudden it won't connect with my phone. I've deleted the device from the cars memory, as well as the car from the phones memory. I can re-pair the phone with the car without any problems but then the car won't connect with the phone. The only thing I've done that may effect connectivity is that I just installed the latest iPhone update. However, the phone pairs and connects with all of my other Bluetooth devices without any problems. Does anyone have any suggestions.
maverick8718 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome