PDIM TSB - ModernCamaro.com - 5th Generation Camaro Enthusiasts
Electronics & Audio Stereo Components | Lighting | Radars | Alarms

Reply
 
LinkBack Thread Tools
post #1 of 20 Old 06-17-2011, 11:49 AM Thread Starter
Veteran Member
 
bamaproshop's Avatar
 
Join Date: Oct 2008
Location: Wetumpka, Alabama
Posts: 8,645
  
Garage
PDIM TSB

If anyone is having problems with their IPOD... Zune or anything else plugged into the USB port (noise,,,,not recognizing player,,,ect ) here is the TSB you can bring to dealership to get fixed
Attached Files
File Type: pdf PI0055B (19 May 11) (2).pdf (1.90 MB, 916 views)

2014 2LT/RS with spring edition package. Proud Litho Owner #28.

Last edited by bamaproshop; 06-17-2011 at 01:44 PM.
bamaproshop is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 06-17-2011, 02:01 PM Thread Starter
Veteran Member
 
bamaproshop's Avatar
 
Join Date: Oct 2008
Location: Wetumpka, Alabama
Posts: 8,645
  
Garage
Took the TSB to the dealership today and they are going to order new PDIM

2014 2LT/RS with spring edition package. Proud Litho Owner #28.
bamaproshop is offline  
post #3 of 20 Old 07-15-2011, 04:38 PM
www.camaroscotty.com
 
Camaro Scotty's Avatar
 
Join Date: Jan 2008
Location: www.heiserchevroletcadillac.com
Posts: 5,298
  
Garage
Helpful post - I have code DA - which states order new MPIM module....

Explains why I SEE the ipod, CONTROL the ipod, but not HEAR the ipod.

Thanks for the post! (and it came up in a google search, even better)

Keywords CAMARO PDIM DOESN'T WORK NO SOUND

http://www.camaroscotty.com
YAHOO IM:
CamaroScotty / FACEBOOK: Camaro Scotty
Camaro Scotty is offline  
 
post #4 of 20 Old 07-15-2011, 06:59 PM
Veteran Member
 
weland's Avatar
 
Join Date: Jul 2008
Location: S.F. Bay Area
Posts: 3,900
  
Thank you Camaro Scotty for bumping this! I've been meaning to get this done for a long time (and consequently get the software up to date). My biggest complaint is:
"Intermittent device operation from one ignition cycle to the next"

I also occasionally get blank lines in the song list display. I noticed in the 2011 user manual that it's stated the PDIM indexes up to 10000 songs instead of the 2500 as with the 2010 version.

Still legal in 16 states. It's happy. It's fun. It's Happy Fun Car.
Do not taunt Happy Fun Car.
weland is offline  
post #5 of 20 Old 07-15-2011, 07:00 PM
Veteran Member
 
weland's Avatar
 
Join Date: Jul 2008
Location: S.F. Bay Area
Posts: 3,900
  
Quote:
Originally Posted by bamaproshop View Post
Took the TSB to the dealership today and they are going to order new PDIM
nevermind

I have a Cx version firmware, so they would need to replace it.

Still legal in 16 states. It's happy. It's fun. It's Happy Fun Car.
Do not taunt Happy Fun Car.

Last edited by weland; 07-15-2011 at 07:03 PM.
weland is offline  
post #6 of 20 Old 07-21-2011, 02:48 PM
www.camaroscotty.com
 
Camaro Scotty's Avatar
 
Join Date: Jan 2008
Location: www.heiserchevroletcadillac.com
Posts: 5,298
  
Garage
OK, we replaced the module, did reprogramming, and STILL NOTHING. It SEE'S the Ipod, CONTROLS the Ipod, but just doesn't PLAY SOUND from the Ipod.

http://www.camaroscotty.com
YAHOO IM:
CamaroScotty / FACEBOOK: Camaro Scotty
Camaro Scotty is offline  
post #7 of 20 Old 07-22-2011, 04:34 PM
Veteran Member
 
weland's Avatar
 
Join Date: Jul 2008
Location: S.F. Bay Area
Posts: 3,900
  
My local dealer updated the programming on mine and ordered a replacement (it was a Cxx version module). Now it won't play anything on my iPod. If I'm lucky I'll get about 30 seconds of audio before a "no supported device found" error appears. I don't know why they bothered reprogramming, the TSB clearly said a replacement should be ordered instead.


I suspect they may have programmed my older hardware to the latest firmware, which might explain why it isn't working right at all now.

Still legal in 16 states. It's happy. It's fun. It's Happy Fun Car.
Do not taunt Happy Fun Car.

Last edited by weland; 07-22-2011 at 04:37 PM.
weland is offline  
post #8 of 20 Old 07-22-2011, 05:51 PM
www.camaroscotty.com
 
Camaro Scotty's Avatar
 
Join Date: Jan 2008
Location: www.heiserchevroletcadillac.com
Posts: 5,298
  
Garage
We got the replacement... did the same thing....worked with tech support.... tried software AGAIN....now tech support said they should pull one out of a working 2SS on the lot.... W T H ?????

http://www.camaroscotty.com
YAHOO IM:
CamaroScotty / FACEBOOK: Camaro Scotty
Camaro Scotty is offline  
post #9 of 20 Old 07-24-2011, 08:13 AM
Veteran Member
 
weland's Avatar
 
Join Date: Jul 2008
Location: S.F. Bay Area
Posts: 3,900
  
Quote:
Originally Posted by Camaro Scotty View Post
We got the replacement... did the same thing....worked with tech support.... tried software AGAIN....now tech support said they should pull one out of a working 2SS on the lot.... W T H ?????
Well please update this thread if you get a solution that works. It would be nice if there's a logical explanation, like the tech didn't correctly follow the instructions in the TSB. Sometimes when it says, "if (so and so) is true, skip to step 6", it's important to skip to step 6!

Still legal in 16 states. It's happy. It's fun. It's Happy Fun Car.
Do not taunt Happy Fun Car.
weland is offline  
post #10 of 20 Old 07-25-2011, 10:26 PM
Junior Member
 
Wvallediego's Avatar
 
Join Date: Oct 2009
Posts: 67
 
Wvallediego is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome