Issue with Oracle SMD Sidemarkers - ModernCamaro.com - 5th Generation Camaro Enthusiasts
Electronics & Audio Stereo Components | Lighting | Radars | Alarms

 
LinkBack Thread Tools
post #1 of 8 Old 06-28-2011, 05:48 PM Thread Starter
Junior Member
 
GHow's Avatar
 
Join Date: Feb 2011
Location: Charlotte, NC
Posts: 49
 
Issue with Oracle SMD Sidemarkers

I just installed the Oracle SMD Camaro Concept Sidemarkers. Let me start off by saying they look AMAZING. Even better than I'd hoped, they're the coolest mod I've done by far.

That being said, I've run into an issue I can't explain. Occasionally (haven't tested enough to give a percentage) when the rest of the lights come on, the front driver side sidemarker does not come on. The other 3 do. In addition, whenever the front driver side sidemarker does not come on, neither do the halo around the driver side headlight, nor either of the foglights (I have the fieldgoal halo harness installed). The headlights and the passenger side halo function correctly. It seems entirely random when it will or will not come on, but if it's on it tends to stay on, and if it's off it stays off through a couple off/on cycles, until eventually seemingly randomly working again. Any ideas on what could be causing this? Is it my halo wiring harness? Or something else? It's worth noting I never noticed this issue with the stock sidemarkers.

Thanks!

2011 Camaro 2SS/RS A6, Cyber Grey

Living the DREAM
GHow is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-29-2011, 08:21 AM
MODERATOR
 
54inches's Avatar
 
Join Date: Dec 2006
Location: Dirty Bay, Texas
Posts: 8,984
  
Loose wire.
54inches is offline  
post #3 of 8 Old 06-29-2011, 09:40 AM
Member
 
Darkrider's Avatar
 
Join Date: Jun 2011
Location: Garner, NC
Posts: 142
 
Garage
Quote:
Originally Posted by 54inches View Post
Loose wire.
I would have to agree here. With so many lights affected, I would imagine that it is the ground wire that is giving you problems here.

K&N Typhoon CAI * Flowmaster American Thunder cat-back exhaust * Hurst Short Throw Shifter * Black Phantom Grille * Pioneer AVH-P8400BH - Scosche Dash Kit - Rockford Fosgate 3Sixty.3 - Rockford Fosgate T1000-1bdCP, T400-4, T1D215, T1692, T2652-S - SubThump 15" Camaro box - Dynamat Extreme - Stinger & Kicker RCA's - Monster, Tsunami, Streetwires, Scosche, and Kicker wiring - Stinger Distribution blocks - Tsunami Breakers - Tsunami and Rockford Fosgate set screw terminals
Darkrider is offline  
 
post #4 of 8 Old 07-04-2011, 09:35 PM Thread Starter
Junior Member
 
GHow's Avatar
 
Join Date: Feb 2011
Location: Charlotte, NC
Posts: 49
 
Update: So this problem continued and I continued trying to tighten and disconnect and reconnect every conceivable wire. Finally I figured out the issue. I uninstalled fieldgoals daytime running lights harness, and the issue stopped. The sidemarkers work perfectly. The conclusion I've reached is that the modulation built into fieldgoals harness to prevent the PMW signal from burning out the LED's in the aac daytime running light P13W replacements is somehow withholding too much current. My guess (uneducated) would be that the new AAC SMD sidemarkers draw more juice than the OEM sidemarker bulbs, and so this interruption was preventing the sidemarkers, P13W's, and the driver side halo from running, while with the OEM bulbs installed it's not an issue.

Regardless, the sidemarkers and halos all work as they normally should now, but I've had to uninstall my fieldgoal wiring harness. My next step is to reach out to him and see if he has any ideas for a workaround. Just wanted to pass this info along in case anyone ran into similar issues.

2011 Camaro 2SS/RS A6, Cyber Grey

Living the DREAM
GHow is offline  
post #5 of 8 Old 07-05-2011, 11:00 AM
Veteran Member
 
Buzz's Avatar
 
Join Date: Feb 2011
Location: Holly Springs, Georgia
Posts: 1,260
 
Garage
Keep us posted. Good find.

Buzz
2010 Synergy Green 1LT

Buzz is offline  
post #6 of 8 Old 07-05-2011, 03:58 PM
Premium Member
 
JWD621's Avatar
 
Join Date: Apr 2010
Location: Hurst, Texas
Posts: 4,352
 
Garage
Great! good info, keep us posted!


2010 2SS/RS A6 L99 Born 09/16/2009 Vin#9146985
ModernCamaro Car of the Month Jan 2013
CAI,Axle back exhaust, V Max Throttle Body
JWD621 is offline  
post #7 of 8 Old 07-05-2011, 04:42 PM
ModernCamaro.com Sponsor
 
fieldgoal00's Avatar
 
Join Date: Jun 2009
Posts: 374
 
Thumbs up

Quote:
Originally Posted by GHow View Post
Update: So this problem continued and I continued trying to tighten and disconnect and reconnect every conceivable wire. Finally I figured out the issue. I uninstalled fieldgoals daytime running lights harness, and the issue stopped. The sidemarkers work perfectly. The conclusion I've reached is that the modulation built into fieldgoals harness to prevent the PMW signal from burning out the LED's in the aac daytime running light P13W replacements is somehow withholding too much current. My guess (uneducated) would be that the new AAC SMD sidemarkers draw more juice than the OEM sidemarker bulbs, and so this interruption was preventing the sidemarkers, P13W's, and the driver side halo from running, while with the OEM bulbs installed it's not an issue.

Regardless, the sidemarkers and halos all work as they normally should now, but I've had to uninstall my fieldgoal wiring harness. My next step is to reach out to him and see if he has any ideas for a workaround. Just wanted to pass this info along in case anyone ran into similar issues.
First off, LED's draw less power. Secondly we are not applying a modulated signal with our harness, we actually remove the modulated GM signal by use of the relay. I sent you a PM we'll get you fixed up and happy.
fieldgoal00 is offline  
post #8 of 8 Old 07-07-2011, 08:00 PM
Veteran Member
 
Luwinkle's Avatar
 
Join Date: Jul 2007
Location: Louisville, KY
Posts: 10,420
 
Quote:
Originally Posted by fieldgoal00 View Post
First off, LED's draw less power. Secondly we are not applying a modulated signal with our harness, we actually remove the modulated GM signal by use of the relay. I sent you a PM we'll get you fixed up and happy.
What this guy said.
LEDs draw a fraction of the power compared to normal bulbs.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Quote:
Originally Posted by Jeremy Clarkson
A turbo, exhaust gasses go into the turbocharger and spin it, with a supercharger, air goes in, witchcraft happens and you go faster.
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Luwinkle is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome