Radio Problem - ModernCamaro.com - 5th Generation Camaro Enthusiasts
Electronics & Audio Stereo Components | Lighting | Radars | Alarms

 
LinkBack Thread Tools
post #1 of 7 Old 08-30-2012, 08:54 AM Thread Starter
PHB
Junior Member
 
Join Date: Dec 2007
Posts: 37
 
Radio Problem

My wife's 2010 SS has a problem with the radio not recognizing the IPOD. We can have it hooked up and working fine then it will go back to FM radio. When you push the CD/AUZ button it says "no disc inserted", and there's no way to connect to the IPOD. It has done this a few times and then will start working properly again for no apparent reason. I unplugged it replugged it no diff. I took the device, which was not working in the Camaro and plugged it into another car and it worked fine. Anyone else have this problem? We had it reprogramed once when it couldn't remember the date.
PHB is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-30-2012, 10:44 AM
Veteran Member
 
hypurone's Avatar
 
Join Date: Aug 2009
Location: Cali. North Bay
Posts: 1,925
 
Garage
Read this. It solved my USB issues....

https://www.moderncamaro.com/forum/el...im-update.html

Chuck
2010 SIM 2SS/RS A6 SC - Born on 10/05/09
MyCamaroBuildInfo

"You Were Really Flyin' When I Passed You Back There!"
February-2013-MOTM-Winner
hypurone is offline  
post #3 of 7 Old 08-31-2012, 09:25 AM Thread Starter
PHB
Junior Member
 
Join Date: Dec 2007
Posts: 37
 
Thanks good info. Is this a 3 year warrenty item? Car is almost there.
PHB is offline  
 
post #4 of 7 Old 08-31-2012, 01:17 PM
Veteran Member
 
hypurone's Avatar
 
Join Date: Aug 2009
Location: Cali. North Bay
Posts: 1,925
 
Garage
Quote:
Originally Posted by PHB View Post
Thanks good info. Is this a 3 year warrenty item? Car is almost there.
Yes it is, most definitely.... And is why I finally bit the bullet and took it in and got it done, while it was still under the warranty...

Chuck
2010 SIM 2SS/RS A6 SC - Born on 10/05/09
MyCamaroBuildInfo

"You Were Really Flyin' When I Passed You Back There!"
February-2013-MOTM-Winner
hypurone is offline  
post #5 of 7 Old 09-01-2012, 08:06 AM
Premium Member
 
JWD621's Avatar
 
Join Date: Apr 2010
Location: Hurst, Texas
Posts: 4,352
 
Garage
Had mine updated, they put in a whole new unit! Works like it should have from the beginning!


2010 2SS/RS A6 L99 Born 09/16/2009 Vin#9146985
ModernCamaro Car of the Month Jan 2013
CAI,Axle back exhaust, V Max Throttle Body
JWD621 is offline  
post #6 of 7 Old 05-12-2017, 08:19 AM
Newbie
 
Tricorn61's Avatar
 
Join Date: May 2017
Posts: 1
 
Quote:
Originally Posted by owlsarepretty013 View Post
I'm new and I'm interested in this topic. Thank you!
My 2012 Black Camaro has a problem when the temperature outside gets in the high 80's / 90's. The CD skips and the radio stations go wacky and start jumping around. I bought it used last Sept so it hasn't really seen the heat of the summer during my ownership yet. Just got a shield for the window hope that helps. Oh yeah the Car is Black inside and out
Tricorn61 is offline  
post #7 of 7 Old 08-10-2017, 04:00 AM
Newbie
 
Join Date: Aug 2017
Posts: 1
 
Thanks for your page! I hope you will continue to have similar posts to share with everyone! Thank you for sharing them.
hill climb racing 2
hillclimb is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome