XM radio signal - ModernCamaro.com - 5th Generation Camaro Enthusiasts
Electronics & Audio Stereo Components | Lighting | Radars | Alarms

Reply
 
LinkBack Thread Tools
post #1 of 14 Old 11-05-2013, 07:56 AM Thread Starter
Member
 
Join Date: Feb 2013
Location: Los Angeles
Posts: 244
 
XM radio signal

Hello to you all,

This morning once again I losy my XM radio signal again! Since I bought this Camaro I've had to refresh the signal about 4-5 times!. I looked at my account and all looks fine so what's the scoop?

Mail Clerk
mailclerk is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 11-05-2013, 08:49 AM
Veteran Member
 
kc0cmj's Avatar
 
Join Date: Aug 2010
Location: Springfield, Mo
Posts: 1,534
 
Garage
bad module or antenna is not uncommon. Would have to take to a dealer for them to do a Diagnostic.

2010 Camaro 2SS/RS 6spd 426hp
December 2013 Member of the Month
kc0cmj is offline  
post #3 of 14 Old 11-05-2013, 09:00 AM Thread Starter
Member
 
Join Date: Feb 2013
Location: Los Angeles
Posts: 244
 
Kc0cmj,

Thanks for your reply. On another site a person reported the same thing this morning. This time I don't beleive it's my antenna or bad module. It has to be on the XM side.

Mail Clerk
mailclerk is offline  
 
post #4 of 14 Old 11-05-2013, 12:52 PM
Member
 
Pumpkin's Avatar
 
Join Date: Aug 2013
Location: Sullivan, ohio
Posts: 135
 
Can the dealer actually do a test on the xm receiver?? I am having the same problem with mine, it drops in and out all the time but my car is only a few months old. Sucks I have to have it looked at already, thanks for the heads up.

NEOCC Member since 2013
Pumpkin is offline  
post #5 of 14 Old 11-05-2013, 01:24 PM Thread Starter
Member
 
Join Date: Feb 2013
Location: Los Angeles
Posts: 244
 
Quote:
Originally Posted by Pumpkin View Post
Can the dealer actually do a test on the xm receiver?? I am having the same problem with mine, it drops in and out all the time but my car is only a few months old. Sucks I have to have it looked at already, thanks for the heads up.
Pumkin,

In your case I can't say. Since bought new I already had my entire "My Link" panel replaced. Mine was busted from the get go and it took the dealership 3 months to repair (get the go ahead and replace).

Currently the issue seems to be on the XM Radio side. Time will tell as indicated it will be fixed by the time I leave work today.

Mail Clerk
mailclerk is offline  
post #6 of 14 Old 11-05-2013, 01:52 PM
Veteran Member
 
kc0cmj's Avatar
 
Join Date: Aug 2010
Location: Springfield, Mo
Posts: 1,534
 
Garage
Yes, there is a test they can do on the module and if there are codes present. There is also a test they can do on the antenna.

2010 Camaro 2SS/RS 6spd 426hp
December 2013 Member of the Month
kc0cmj is offline  
post #7 of 14 Old 11-05-2013, 05:30 PM
Member
 
Chevy Customer Service's Avatar
 
Join Date: Oct 2012
Location: Michigan
Posts: 383
        
Quote:
Originally Posted by mailclerk View Post
Hello to you all,

This morning once again I losy my XM radio signal again! Since I bought this Camaro I've had to refresh the signal about 4-5 times!. I looked at my account and all looks fine so what's the scoop?

Mail Clerk
Mail Clerk,

Sincere apologies to hear about your XM radio signal concerns as I certainly understand the displeasure this must create. I realize you're seeking community opinions and responses, and wanted to extend an offer of assistance if needed. Feel free to contact me privately with name, phone number and VIN. I'd be happy to possibly assist.

William R.
Chevrolet Customer Care



Available 8:00 AM - 12:00 AM EST
Chevy Customer Service is offline  
post #8 of 14 Old 11-06-2013, 05:53 AM Thread Starter
Member
 
Join Date: Feb 2013
Location: Los Angeles
Posts: 244
 
Quote:
Originally Posted by Chevy Customer Service View Post
Mail Clerk,

Sincere apologies to hear about your XM radio signal concerns as I certainly understand the displeasure this must create. I realize you're seeking community opinions and responses, and wanted to extend an offer of assistance if needed. Feel free to contact me privately with name, phone number and VIN. I'd be happy to possibly assist.

William R.
Chevrolet Customer Care
William R,

Thank you for your reply. Yesterday while driving home from work after my end of days work I turned on my "My Link" radio and everything appears fine Let me double check this condition once more when I head out to work this morning. If anything goes south I will PM you.

Mail Clerk
mailclerk is offline  
post #9 of 14 Old 11-06-2013, 02:54 PM
Veteran Member
 
83Hokie's Avatar
 
Join Date: Aug 2012
Location: Virginia
Posts: 4,590
 
wondering if this might be a satellite thing ... today mine was extra bad but local radio seemed fine

2012 2SS / RS CRT; Additional Options: Highwing Spoiler, Sunroof, Window Tint, Splash Guards, Wheels, Nitro, Heritage Grill, MRT Louvers, Ported Throttle Body, Cold Air Inductions CAI, RX Sport Hood, someone's splitter, River City Strut Bar
Born On: 13 April 2012; Purchased: 27 August 2012
83Hokie is offline  
post #10 of 14 Old 11-06-2013, 06:10 PM
Member
 
Chevy Customer Service's Avatar
 
Join Date: Oct 2012
Location: Michigan
Posts: 383
        
Quote:
Originally Posted by mailclerk View Post
William R,

Thank you for your reply. Yesterday while driving home from work after my end of days work I turned on my "My Link" radio and everything appears fine Let me double check this condition once more when I head out to work this morning. If anything goes south I will PM you.

Mail Clerk
Great to hear!

I'm sure you're all set but if anything arises, send over a message.

William R.
Chevrolet Customer Care



Available 8:00 AM - 12:00 AM EST
Chevy Customer Service is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome