MyLink lost my Messages Icon - ModernCamaro.com - 5th Generation Camaro Enthusiasts
Electronics & Audio Stereo Components | Lighting | Radars | Alarms

 
LinkBack Thread Tools
post #1 of 4 Old 07-16-2014, 07:52 PM Thread Starter
Junior Member
 
Join Date: Jul 2014
Location: Toronto. Ontario
Posts: 13
 
MyLink lost my Messages Icon

Grrr. 4 days after I take it home, 4 days of loving the ability to listen to texts while driving and reducing the whole typing thing.. and the on screen Icon went away Monday morning.

Dealer cant figure it out. They gonna talk to a tech training dude Thursday.
Online help says to - remove key, open door and leave open for 90 seconds, close door and start car. I say.. seriously? They say yup.

Guess what didn't work?

Anyone?

Im using a BB Q10.. and text worked for a few days. I did the upgrade to the BB on sunday.. maybe that had something to do to it?
Homer2 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-17-2014, 09:34 AM
Support MC & Troops
 
hotrodhoodrat's Avatar
 
Join Date: Oct 2010
Location: Idaho
Posts: 11,784
 
wow.. never used it.. keep us updated w/what you find out



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

Getting way pumped up ..LOL(Never giving up !)

The all new Convertible (Born 1/11/11) !, Welcome to the Fleet !
SHADOW 2013 GBA 2SS/RS A6 Vert (2/13/14)
"FROST 2011 SIM LT1 A6 " FIRST VERT MOTM AUGUST 2013
*PROTESTING GM*
"GIVE ME MY13'IBM ZL1 vert GM!"
hotrodhoodrat is offline  
post #3 of 4 Old 07-17-2014, 07:18 PM Thread Starter
Junior Member
 
Join Date: Jul 2014
Location: Toronto. Ontario
Posts: 13
 
I wish I had better news - but it was there this morning. I did nothing yesterday, was waiting on GM rep.

Cool. The bad part is, I cant report on a suggested fix. I am certain my cursing at it did not help.
Homer2 is offline  
 
post #4 of 4 Old 07-18-2014, 09:31 AM
Support MC & Troops
 
hotrodhoodrat's Avatar
 
Join Date: Oct 2010
Location: Idaho
Posts: 11,784
 
Quote:
Originally Posted by Homer2 View Post
I wish I had better news - but it was there this morning. I did nothing yesterday, was waiting on GM rep.

Cool. The bad part is, I cant report on a suggested fix. I am certain my cursing at it did not help.
Haha.. good try.... but don't give up ether &



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

Getting way pumped up ..LOL(Never giving up !)

The all new Convertible (Born 1/11/11) !, Welcome to the Fleet !
SHADOW 2013 GBA 2SS/RS A6 Vert (2/13/14)
"FROST 2011 SIM LT1 A6 " FIRST VERT MOTM AUGUST 2013
*PROTESTING GM*
"GIVE ME MY13'IBM ZL1 vert GM!"
hotrodhoodrat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome