Wrong contact picture showing on MyLink - ModernCamaro.com - 5th Generation Camaro Enthusiasts
Electronics & Audio Stereo Components | Lighting | Radars | Alarms

 
LinkBack Thread Tools
post #1 of 2 Old 04-16-2016, 12:42 AM Thread Starter
Newbie
 
Join Date: Apr 2016
Posts: 1
 
Wrong contact picture showing on MyLink

I have a 2014 1LT/RS. Up until recently, the contact pictures from my Android phone showed correctly on the screen during a call. Suddenly, the MyLink screen shows the picture of a different contact during a call.

I have a HTC One M8 which was recently upgraded to Android Marshmellow 6.0. I'm not sure if the problem started before or after the upgrade.

Any ideas?
Parts Peddler is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-16-2016, 10:24 AM
Premium Member
 
patriotpa's Avatar
 
Join Date: Aug 2008
Location: Pennsylvania
Posts: 6,215
  
Garage
Check your profile, then change your MyLink password.

James 1:25 Ordered from Faulkner Chevy #NKCF02 1100 5/8/9 2000, 3300 7/16/9 TPW 7/20,GOT MY (low) VIN! 4000 7/24/9 ,Picked up 8/7/9!!! Signed Litho #45. Car signed by FBodfather 2011. Service: Jennings Chevy in PA. We don't "drift", kiddies... we POWER SLIDE! MOTM/COTM Sept 2012 Pro Patria Vigilans.
Click the pic.. I don't tolerate fools.
patriotpa is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome