Buzzing when lights are on - ModernCamaro.com - 5th Generation Camaro Enthusiasts
Electronics & Audio Stereo Components | Lighting | Radars | Alarms

 1Likes
  • 1 Post By patriotpa
 
LinkBack Thread Tools
post #1 of 5 Old 07-26-2017, 07:09 PM Thread Starter
Newbie
 
Join Date: Jul 2017
Posts: 3
 
Buzzing when lights are on

I had new 6x9s installed along with a 4ch amp for the cabin and a mono sub amp for the sub. There was also a PAC LP7-4 LoC installed as well. Now there is a buzzing sound when the lights are on for any reason. This is to include the DRL. If I turn the lights off the sound goes away. Also, if the car is not running and the lights are on there is no buzz. The pitch and volume of the sound does not change with the RPM of the engine itself either. Anyone have any ideas how to get rid of this noise? Its not coming from the amp because I have unplugged the RCA inputs and the noise goes away. Thanks in advance.
byrds8 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-28-2017, 08:16 AM
Premium Member
 
patriotpa's Avatar
 
Join Date: Aug 2008
Location: Pennsylvania
Posts: 6,215
  
Garage
Simple. You've got a ground loop.
Noise isolator on the RCA leads to the amp. https://www1.crutchfield.com/p_127SN....html?tp=61807
JWD621 likes this.

James 1:25 Ordered from Faulkner Chevy #NKCF02 1100 5/8/9 2000, 3300 7/16/9 TPW 7/20,GOT MY (low) VIN! 4000 7/24/9 ,Picked up 8/7/9!!! Signed Litho #45. Car signed by FBodfather 2011. Service: Jennings Chevy in PA. We don't "drift", kiddies... we POWER SLIDE! MOTM/COTM Sept 2012 Pro Patria Vigilans.
Click the pic.. I don't tolerate fools.
patriotpa is offline  
post #3 of 5 Old 07-28-2017, 07:07 PM Thread Starter
Newbie
 
Join Date: Jul 2017
Posts: 3
 
I thought the ground loop was for alternator noise? I get no noise if the lights are off at all. Minimum if the lights are hand turned on and a lot more if they are on auto.
byrds8 is offline  
 
post #4 of 5 Old 07-29-2017, 08:47 PM Thread Starter
Newbie
 
Join Date: Jul 2017
Posts: 3
 
It seems the buzzing is only slight when the headlights are on vs the DRL. Does anyone know if the headlights and the radio are on the same circuit?
byrds8 is offline  
post #5 of 5 Old 07-30-2017, 04:38 AM
Premium Member
 
patriotpa's Avatar
 
Join Date: Aug 2008
Location: Pennsylvania
Posts: 6,215
  
Garage
Different fuse.

James 1:25 Ordered from Faulkner Chevy #NKCF02 1100 5/8/9 2000, 3300 7/16/9 TPW 7/20,GOT MY (low) VIN! 4000 7/24/9 ,Picked up 8/7/9!!! Signed Litho #45. Car signed by FBodfather 2011. Service: Jennings Chevy in PA. We don't "drift", kiddies... we POWER SLIDE! MOTM/COTM Sept 2012 Pro Patria Vigilans.
Click the pic.. I don't tolerate fools.
patriotpa is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome