Drifting bad for your radio???? - ModernCamaro.com - 5th Generation Camaro Enthusiasts
General Technical Discussion General 5th Gen Tech
Anything that doesn't fit in one of the above categories goes here.

Reply
 
LinkBack Thread Tools
post #1 of 21 Old 11-12-2009, 08:00 AM Thread Starter
Veteran Member
 
2010_5thgen's Avatar
 
Join Date: Jan 2009
Location: Canton,Oh
Posts: 6,759
 
Question Drifting bad for your radio????

Ok, so i was do some drifting in my car the other day(before i put her away for the winter). I came around a turn and gave it some gas and the back end was slidding out. suddenly my Ipod freaks out and the radio goes into fuzz mode. just a bunch of buzzing. RIGHT IN THE MIDDLE OF A PERFECT DRIFT! now i have noticed before with my radio that when using my ipod, some times it starts to skip and becomes very delayed when changing songs. anyone know whats going on? i figure id take it in to my dealership but they wouldnt be able to do anything without seeing or hearing what its doing.

Brixton Forged
CM10 Wheels IN STOCK!!! RF7 SOON!!!!
Camaro/M3/M4 wheels in stock High Gloss Titanium
2010_5thgen is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 11-12-2009, 08:23 AM
Member
 
Tequ1la's Avatar
 
Join Date: Jul 2009
Posts: 159
 
So take one of the mechanics drifting. That should be interesting.

Had: ABM 2SS/RS M6
Waiting on: ZL1
Tequ1la is offline  
post #3 of 21 Old 11-12-2009, 08:38 AM
Veteran Member
 
CamaroChic's Avatar
 
Join Date: Nov 2008
Location: Georgia
Posts: 1,030
 
hey, they asked for it.


JBA Cat Back Exhaust
Pfadt Adjustable Sport Sway Bars
Pfadt Drop Springs
Misc Appearance Changes

Other Car~93 SVT Lightning #260 w/408
CamaroChic is offline  
 
post #4 of 21 Old 11-12-2009, 08:41 AM
Veteran Member
 
JoSSh's Avatar
 
Join Date: Aug 2009
Location: Cincinnati, Ohio
Posts: 1,109
 
I run into the same thing and I think I know what the problem is. I don't know where you put your iPod, but I normally just put mine in my center console or in the cup holder. When making tight turns/drifting or if you're just on a bumpy road the iPod gets bounced around. I think the connector to the iPod moves a bit which creates the static or the lagging effect. Normally I just unplug both ends at that point and plug them back in. This normally fixes the problem. I am, however, glad that I wasn't the only person experiencing this problem....not that it's a good thing.


Rally Yellow 2SS/RS
Fifty years from now, when you're looking back at your life, don't you want to be able to say you had the guts to get in the car?
JoSSh is offline  
post #5 of 21 Old 11-12-2009, 08:43 AM
Member
 
Tequ1la's Avatar
 
Join Date: Jul 2009
Posts: 159
 
That happens in all vehicles though, not just the Camaro. My wife has an iPod connection on her Civic and has the same issue.

Had: ABM 2SS/RS M6
Waiting on: ZL1
Tequ1la is offline  
post #6 of 21 Old 11-12-2009, 09:24 AM
Veteran Member
 
weland's Avatar
 
Join Date: Jul 2008
Location: S.F. Bay Area
Posts: 3,900
  
Quote:
Originally Posted by 2010_5thgen View Post
Ok, so i was do some drifting in my car the other day(before i put her away for the winter). I came around a turn and gave it some gas and the back end was slidding out. suddenly my Ipod freaks out and the radio goes into fuzz mode. just a bunch of buzzing. RIGHT IN THE MIDDLE OF A PERFECT DRIFT! now i have noticed before with my radio that when using my ipod, some times it starts to skip and becomes very delayed when changing songs. anyone know whats going on? i figure id take it in to my dealership but they wouldnt be able to do anything without seeing or hearing what its doing.
You drift? How cheap are your 22" tires?

Still legal in 16 states. It's happy. It's fun. It's Happy Fun Car.
Do not taunt Happy Fun Car.
weland is offline  
post #7 of 21 Old 11-12-2009, 10:02 AM Thread Starter
Veteran Member
 
2010_5thgen's Avatar
 
Join Date: Jan 2009
Location: Canton,Oh
Posts: 6,759
 
Quote:
Originally Posted by weland View Post
You drift? How cheap are your 22" tires?
800 a set.

Brixton Forged
CM10 Wheels IN STOCK!!! RF7 SOON!!!!
Camaro/M3/M4 wheels in stock High Gloss Titanium
2010_5thgen is offline  
post #8 of 21 Old 11-12-2009, 10:03 AM Thread Starter
Veteran Member
 
2010_5thgen's Avatar
 
Join Date: Jan 2009
Location: Canton,Oh
Posts: 6,759
 
Quote:
Originally Posted by JoSSh View Post
I run into the same thing and I think I know what the problem is. I don't know where you put your iPod, but I normally just put mine in my center console or in the cup holder. When making tight turns/drifting or if you're just on a bumpy road the iPod gets bounced around. I think the connector to the iPod moves a bit which creates the static or the lagging effect. Normally I just unplug both ends at that point and plug them back in. This normally fixes the problem. I am, however, glad that I wasn't the only person experiencing this problem....not that it's a good thing.
when you had the same problem did it keep buzzing really loud through the speakers or did it stop after a while. mine does it until i turn it off.
also does your do the same mine does as far as the song pulsating when you try to change the song to the next?

Brixton Forged
CM10 Wheels IN STOCK!!! RF7 SOON!!!!
Camaro/M3/M4 wheels in stock High Gloss Titanium
2010_5thgen is offline  
post #9 of 21 Old 11-12-2009, 11:53 AM
Veteran Member
 
weland's Avatar
 
Join Date: Jul 2008
Location: S.F. Bay Area
Posts: 3,900
  
Quote:
Originally Posted by 2010_5thgen View Post
800 a set.
Dang you need to hook me up with your vendor. If I can get mine replaced for that I'd be smoking em once in a while.

Still legal in 16 states. It's happy. It's fun. It's Happy Fun Car.
Do not taunt Happy Fun Car.
weland is offline  
post #10 of 21 Old 11-12-2009, 12:49 PM Thread Starter
Veteran Member
 
2010_5thgen's Avatar
 
Join Date: Jan 2009
Location: Canton,Oh
Posts: 6,759
 
the next set im going with is Nitto INVO. i can get them for about 900 a set. and i saw pirelli p zero for about 1000 a set.

Brixton Forged
CM10 Wheels IN STOCK!!! RF7 SOON!!!!
Camaro/M3/M4 wheels in stock High Gloss Titanium
2010_5thgen is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome