Vibration noise from passenger side exhaust - ModernCamaro.com - 5th Generation Camaro Enthusiasts
General Technical Discussion General 5th Gen Tech
Anything that doesn't fit in one of the above categories goes here.

 
LinkBack Thread Tools
post #1 of 8 Old 11-12-2010, 10:31 AM Thread Starter
Member
 
Chuckduck's Avatar
 
Join Date: Jul 2007
Posts: 220
 
Vibration noise from passenger side exhaust

I'm getting a loud vibration noise when I press the gas petal. Standing at the rear at idle I can hear it coming from the area of the pass side exhaust. The exhaust seems to be firmly in place. Anyone have the same issue and/or advice? I can take to the dealer but haven't had the time.
Chuckduck is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 11-12-2010, 11:02 AM
Veteran Member
 
POWERFREAK's Avatar
 
Join Date: Feb 2008
Location: NY
Posts: 7,873
  
probably just one of the heat-shields.

2010-2SS/RS/LS3/IBM/RP6: ECS-Paxton Supercharger / American Racing Headers & Exhaust / PFADT Suspension / DSS 9" 4.10 Rear / FOR SALE!

Quote:
Originally Posted by Taglane View Post
Powerfreak is the only one who actually understood anything.
POWERFREAK is offline  
post #3 of 8 Old 11-12-2010, 11:10 AM
Veteran Member
 
RedJewel2SS's Avatar
 
Join Date: Jul 2009
Location: Houston, Texas
Posts: 4,449
 
if your exhaust stock or aftermarket?

if its aftermarket:
check the tunnel brace clearance with the exhaust, the exhaust could be sagging on the brace.

if its stock:
take it to the dealer and get new mufflers. there is a TSB for the baffles inside the mufflers coming loose on some vehicles. can't remember where i saw that at. might wanna do a little digging! google is a great tool.

April 2010 Member/Car of the Month

Gone but not Forgotten!
RedJewel2SS is offline  
 
post #4 of 8 Old 11-12-2010, 12:17 PM Thread Starter
Member
 
Chuckduck's Avatar
 
Join Date: Jul 2007
Posts: 220
 
Quote:
Originally Posted by RedJewel2SS View Post
if your exhaust stock or aftermarket?

if its aftermarket:
check the tunnel brace clearance with the exhaust, the exhaust could be sagging on the brace.

if its stock:
take it to the dealer and get new mufflers. there is a TSB for the baffles inside the mufflers coming loose on some vehicles. can't remember where i saw that at. might wanna do a little digging! google is a great tool.
All stock. The vibration being from the heat shield sounds right. I'll check it out I'd much rather turn a wrench myself than the time and trouble of taking it to the dealer.
Chuckduck is offline  
post #5 of 8 Old 12-10-2010, 10:04 AM Thread Starter
Member
 
Chuckduck's Avatar
 
Join Date: Jul 2007
Posts: 220
 
Quote:
Originally Posted by RedJewel2SS View Post
take it to the dealer and get new mufflers. there is a TSB for the baffles inside the mufflers coming loose on some vehicles. can't remember where i saw that at. might wanna do a little digging! google is a great tool.
Dealer is replacing both baffles, service writer said mine wasn't the first one he's seen with this issue. Happened around the 22K mi mark.
Chuckduck is offline  
post #6 of 8 Old 01-01-2011, 10:38 PM
Junior Member
 
Join Date: Aug 2009
Posts: 28
 
I brought my car in for the same thing and the dealership ended up replacing my exhaust due to loose baffles. The heat shield was fine, but after a week the sound came back. I took it back in and the tech found a bad gasket preventing one of the 02 sensors from seating properly (I believe he said left bank 02 sensor). Anyway once they replaced the gasket and sensor the noise is gone.

Also the PI is #PI0027: Rattle Noise Under Vehicle - May Be Engine RPM Related - (Feb 3, 2010)
cwalms is offline  
post #7 of 8 Old 04-22-2011, 03:24 PM
Newbie
 
dpetramale's Avatar
 
Join Date: Aug 2009
Posts: 8
 
I had the same problem. Went to the dealer today. Thy ordered me a new exhaust system. I was trying to get them to upgrade to another system but they wouldn't. Has any one had any luck with them upgrading?
dpetramale is offline  
post #8 of 8 Old 04-23-2011, 02:43 PM
Veteran Member
 
weland's Avatar
 
Join Date: Jul 2008
Location: S.F. Bay Area
Posts: 3,900
  
Quote:
Originally Posted by dpetramale View Post
I had the same problem. Went to the dealer today. Thy ordered me a new exhaust system. I was trying to get them to upgrade to another system but they wouldn't. Has any one had any luck with them upgrading?
You mean a better GM exhaust? If it costs more than a warranty replacement I doubt they'd do it. That would be a great time to upgrade to a better aftermarket exhaust though, out of your own pocket for the parts.

Still legal in 16 states. It's happy. It's fun. It's Happy Fun Car.
Do not taunt Happy Fun Car.
weland is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome