Battery issue - ModernCamaro.com - 5th Generation Camaro Enthusiasts
General Technical Discussion General 5th Gen Tech
Anything that doesn't fit in one of the above categories goes here.

Reply
 
LinkBack Thread Tools
post #1 of 30 Old 11-05-2011, 11:59 PM Thread Starter
Junior Member
 
Join Date: Jan 2010
Posts: 11
 
Battery issue

Hey guys, my car has been in the garage for about a month, and was just wondering why the battery would already be dead?

I went to go move it, as it was unlocked, and now the key is stuck in the ignition. Last winter, my dad kept the car in storage for 5 months and the battery was still good when I got it out.

Thanks, Dan.
ssweet is offline  
Sponsored Links
Advertisement
 
post #2 of 30 Old 11-06-2011, 08:12 AM
Support MC & Troops
 
hotrodhoodrat's Avatar
 
Join Date: Oct 2010
Location: Idaho
Posts: 11,784
 
Jump start it, see if that helps, take it to your dealer & see what they say,
it might just be a bad battery, it does happen
hope it gets figured out, keep us updated with what you find out



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

Getting way pumped up ..LOL(Never giving up !)

The all new Convertible (Born 1/11/11) !, Welcome to the Fleet !
SHADOW 2013 GBA 2SS/RS A6 Vert (2/13/14)
"FROST 2011 SIM LT1 A6 " FIRST VERT MOTM AUGUST 2013
*PROTESTING GM*
"GIVE ME MY13'IBM ZL1 vert GM!"
hotrodhoodrat is offline  
post #3 of 30 Old 11-06-2011, 08:31 AM
Bully Proof
 
Envy's Avatar
 
Join Date: Apr 2010
Location: Dallas, TX
Posts: 7,086
  
Garage
I apologize for asking a stupid question...but did you leave a phone charger plugged in while it sat?

Because I had a problem with one of my vans discharging batteries and I had it in the shop 3 times and replaced the battery once with only 7000 miles on it. Now it has 10,000 miles on it and if it sat for more than a few days it was dead...and I mean really dead. I assumed the TV or the rear stereo or the game play unit was the culprit but it turned out it was my iphone charger (that I left plugged in all the time) and now my problem is solved.
Envy is offline  
 
post #4 of 30 Old 11-06-2011, 09:00 AM
Veteran Member
 
hypurone's Avatar
 
Join Date: Aug 2009
Location: Cali. North Bay
Posts: 1,925
 
Garage
Batteries don't take well to "cycling" and it will shorten their life each time it happens and if allowed to fully discharge can kill them completely (as in not come back to full charge). The car is supposed to shut down all draw on the battery after a time so as to protect it from fully discharging. So unless you have something going on like @Envy says, you most likely have a bad battery at this point. After it is replaced/diagnosed and you are going to continue to store the car, I would highly recommend a Battery Tender while in storage:

Automotive - Batterytender.com

Hell, I keep mine on one ANY time it is parked. I average 8 years on a battery. Even sold a bike with the original and fully functioning battery after 10 years!

Chuck
2010 SIM 2SS/RS A6 SC - Born on 10/05/09
MyCamaroBuildInfo

"You Were Really Flyin' When I Passed You Back There!"
February-2013-MOTM-Winner
hypurone is offline  
post #5 of 30 Old 11-06-2011, 09:14 AM
Support MC & Troops
 
hotrodhoodrat's Avatar
 
Join Date: Oct 2010
Location: Idaho
Posts: 11,784
 
+ you can unplug the battery too, if you don't drive in the winter,
keep the battery out of cold weather tho, if it sits to long, some crack when frozen.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

Getting way pumped up ..LOL(Never giving up !)

The all new Convertible (Born 1/11/11) !, Welcome to the Fleet !
SHADOW 2013 GBA 2SS/RS A6 Vert (2/13/14)
"FROST 2011 SIM LT1 A6 " FIRST VERT MOTM AUGUST 2013
*PROTESTING GM*
"GIVE ME MY13'IBM ZL1 vert GM!"
hotrodhoodrat is offline  
post #6 of 30 Old 11-06-2011, 07:20 PM Thread Starter
Junior Member
 
Join Date: Jan 2010
Posts: 11
 
Quote:
Originally Posted by hotrodhoodrat View Post
Jump start it, see if that helps, take it to your dealer & see what they say,
it might just be a bad battery, it does happen
hope it gets figured out, keep us updated with what you find out
It's in the garage with the key stuck in the ignition so I'm going to have to buy a portable charger. What a pain in the ass.

Quote:
Originally Posted by Envy View Post
I apologize for asking a stupid question...but did you leave a phone charger plugged in while it sat?

Because I had a problem with one of my vans discharging batteries and I had it in the shop 3 times and replaced the battery once with only 7000 miles on it. Now it has 10,000 miles on it and if it sat for more than a few days it was dead...and I mean really dead. I assumed the TV or the rear stereo or the game play unit was the culprit but it turned out it was my iphone charger (that I left plugged in all the time) and now my problem is solved.
If I can recall, if you have any kind of charging accessory in the outlets of our cars as opposed to older GM cars, cutting the ignition also cuts all power to the outlets.
ssweet is offline  
post #7 of 30 Old 11-06-2011, 09:20 PM
Bully Proof
 
Envy's Avatar
 
Join Date: Apr 2010
Location: Dallas, TX
Posts: 7,086
  
Garage
Quote:
Originally Posted by ssweet View Post
It's in the garage with the key stuck in the ignition so I'm going to have to buy a portable charger. What a pain in the ass.
Not that this will help with the charging...but the key can be removed without jump starting or charging the battery. If you remove the plug covering the hole below the ignition lock and insert a screwdriver into the opening as far as it will go...you should be able to remove the key from the ignition.

Quote:
Originally Posted by ssweet View Post
If I can recall, if you have any kind of charging accessory in the outlets of our cars as opposed to older GM cars, cutting the ignition also cuts all power to the outlets.
Not totally true. The battery can be drained if the key is left in the ACC/ACCESSORY or ON/RUN position with the engine off or if the Retained Accessory Power malfunctions.
Envy is offline  
post #8 of 30 Old 11-07-2011, 05:15 AM
Veteran Member
 
Guapo's Avatar
 
Join Date: May 2009
Location: Crestview Fl
Posts: 2,495
 
Garage
With the new cars thats what happens, I was using the raido in my 09 traverse while cleaning it and the battery went dead. Key would not come out. As for leaving in the garage for a month and the battery going dead. I have to agree with Envy something is drawing power. one way to find out is hook up an AMP Meter and see if you have a current draw. You would have disconnect the negitave cable and hook up the AMP meeter between the cable and battery post. If you see the meter to to the discharge side you have a power drain. You will have to get it running first. I have had my Camaro since Jan 11 and have left it in the garage a couple of time for 30 days or more with out starting and the battery did not go bad. You could have a bad battery. I would take it to the dealer and have them check it out.

2013 LT2/RS, Crystal Red Metallic, TAZ Jr.
2016 H-D Ultra Classic, Black Fire Purple, (PPE)
2015 H-D Street Glide, Superior Blue. (Old Blue) Traded
2012 Big Horn, RAM, Crew Cab, SLT, Dark Cherry Red Pearl (Betty Boop)
1998 Honda Accord 2d, daily driver.
Guapo is offline  
post #9 of 30 Old 11-07-2011, 06:52 AM
Veteran Member
 
hypurone's Avatar
 
Join Date: Aug 2009
Location: Cali. North Bay
Posts: 1,925
 
Garage
Quote:
Originally Posted by ssweet View Post
It's in the garage with the key stuck in the ignition so I'm going to have to buy a portable charger. What a pain in the ass.
Make them come and get it via the 24hr roadside assistance....

Chuck
2010 SIM 2SS/RS A6 SC - Born on 10/05/09
MyCamaroBuildInfo

"You Were Really Flyin' When I Passed You Back There!"
February-2013-MOTM-Winner
hypurone is offline  
post #10 of 30 Old 11-07-2011, 08:45 AM
Support MC & Troops
 
hotrodhoodrat's Avatar
 
Join Date: Oct 2010
Location: Idaho
Posts: 11,784
 
Quote:
Originally Posted by hypurone View Post
Make them come and get it via the 24hr roadside assistance....
Sooo... true, thats what a warranty is for



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

Getting way pumped up ..LOL(Never giving up !)

The all new Convertible (Born 1/11/11) !, Welcome to the Fleet !
SHADOW 2013 GBA 2SS/RS A6 Vert (2/13/14)
"FROST 2011 SIM LT1 A6 " FIRST VERT MOTM AUGUST 2013
*PROTESTING GM*
"GIVE ME MY13'IBM ZL1 vert GM!"
hotrodhoodrat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome