Park Assist/Backup Sensors - ModernCamaro.com - 5th Generation Camaro Enthusiasts
General Technical Discussion General 5th Gen Tech
Anything that doesn't fit in one of the above categories goes here.

 
LinkBack Thread Tools
post #1 of 2 Old 02-01-2012, 01:20 PM Thread Starter
Newbie
 
Join Date: Feb 2012
Posts: 2
 
Park Assist/Backup Sensors

I recently had my back bumper repainted and now Iam getting a message saying Service Park Assist...any idea on how to get the back up sensors working again?
CuSStomRS is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-02-2012, 07:21 AM
Veteran Member
 
hypurone's Avatar
 
Join Date: Aug 2009
Location: Cali. North Bay
Posts: 1,925
 
Garage
Well the first glaringly obvious thing is, are all the sensors reconnected? Even tho they share a common bus, I would think that if one is disconnected or damaged you will have a problem.

They are ultrasonic so painting over them shouldn't matter but you never know.

EDIT: They are affected by ice/snow so another layer of paint, who knows. Also, after this work was done, was the car driven at least 25 mph? The system will detect "temporary" faults (if they were disconnected or covered while painting and the key was turned on etc. Driving forward at this speed or higher will reset the system....

Chuck
2010 SIM 2SS/RS A6 SC - Born on 10/05/09
MyCamaroBuildInfo

"You Were Really Flyin' When I Passed You Back There!"
February-2013-MOTM-Winner

Last edited by hypurone; 02-02-2012 at 07:27 AM.
hypurone is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome