Noise when Quad exhaust valve closes (left side exhaust only) - ModernCamaro.com - 5th Generation Camaro Enthusiasts
General Technical Discussion General 5th Gen Tech
Anything that doesn't fit in one of the above categories goes here.

 
LinkBack Thread Tools
post #1 of 1 Old 08-08-2014, 02:12 PM Thread Starter
Newbie
 
Join Date: Aug 2014
Location: Southern California
Posts: 1
 
Noise when Quad exhaust valve closes (left side exhaust only)

Hello fellow Camaro owners. I have an issue. Whenever the quad exhaust on my 2014 Camaro closes (whether i am reving the engine or after the car starts) the valves open to allow the 4 exhaust ports to vent, but when the engine slows down, the valves close and there is a wierd sound (hiss) that comes out of the driver side exhaust. I looked at it and the valves open and close normally, but the sound comes from the left side only when the valves close. I took it to the dealer and they said it was normal. I dont know whether to believe them or not. Please, if anyone has experience with this, let me know. Thanks.
VTorres is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome