Strange Noise From Gearbox - ModernCamaro.com - 5th Generation Camaro Enthusiasts
General Technical Discussion General 5th Gen Tech
Anything that doesn't fit in one of the above categories goes here.

 
LinkBack Thread Tools
post #1 of 5 Old 05-07-2015, 08:02 AM Thread Starter
Junior Member
 
Join Date: Mar 2014
Location: Austin, TX
Posts: 53
 
Strange Noise From Gearbox

This one has me a little puzzled, and it only happens on a cold transmission, within the first few minutes of running the Camaro.

To start with, it is a 2014 V6 with manual trans. It just flipped over 11,000 miles, and I started noticing this about 1000 miles ago.

When it is cold, and when I accelerate, even light-to-moderate acceleration, I will hear a kind of rapid metal tapping sound. It will do this during the acceleration, stop when I press in the clutch, and resume very briefly in second gear, then gone until it cools back down. It almost sounds like a failed hard drive, only a bit faster.

I am planning on taking it to the dealer to have them look at it, but it only happens at such a specific time, and not all the time.

Has anyone else heard their gearbox making a similar noise?
sebian is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-07-2015, 11:25 AM
Senior Member
 
SC2150's Avatar
 
Join Date: Sep 2010
Posts: 775
 
Sounds like one of the CV joints in the rear axle stubs or possibly an issue internally inside the trans. Take it in, and make sure the tech can diagnose it (ride along to point out the noise).

Good luck!
SC2150 is offline  
post #3 of 5 Old 05-14-2015, 09:55 AM
Member
 
Chevy Customer Service's Avatar
 
Join Date: Oct 2012
Location: Michigan
Posts: 383
        
Quote:
Originally Posted by sebian View Post
This one has me a little puzzled, and it only happens on a cold transmission, within the first few minutes of running the Camaro.

To start with, it is a 2014 V6 with manual trans. It just flipped over 11,000 miles, and I started noticing this about 1000 miles ago.

When it is cold, and when I accelerate, even light-to-moderate acceleration, I will hear a kind of rapid metal tapping sound. It will do this during the acceleration, stop when I press in the clutch, and resume very briefly in second gear, then gone until it cools back down. It almost sounds like a failed hard drive, only a bit faster.

I am planning on taking it to the dealer to have them look at it, but it only happens at such a specific time, and not all the time.

Has anyone else heard their gearbox making a similar noise?
sebian,

My apologies regarding the noise that you're experiencing. Although I understand how displeasing this would be, it's great to hear that you'll be proactively reaching out to your dealer for an official diagnosis. Please keep us updated on what happens! If necessary, I can contact the dealer's Customer Experience Managers if additional assistance is needed. We'll look forward to your updates.

William R.
Chevrolet Customer Care



Available 8:00 AM - 12:00 AM EST
Chevy Customer Service is offline  
 
post #4 of 5 Old 05-15-2015, 11:28 AM Thread Starter
Junior Member
 
Join Date: Mar 2014
Location: Austin, TX
Posts: 53
 
Thanks for the replies! I am waiting for the weather to clear up a little bit before I bring it in. Nothing worse than watching it hail and knowing your baby is sitting outside in it!

I have been a bit more sparing on driving it since the noise began. I don't want to cause any catastrophic damages.
sebian is offline  
post #5 of 5 Old 05-17-2015, 01:25 PM
Member
 
Chevy Customer Service's Avatar
 
Join Date: Oct 2012
Location: Michigan
Posts: 383
        
Quote:
Originally Posted by sebian View Post
Thanks for the replies! I am waiting for the weather to clear up a little bit before I bring it in. Nothing worse than watching it hail and knowing your baby is sitting outside in it!

I have been a bit more sparing on driving it since the noise began. I don't want to cause any catastrophic damages.
You're welcome!

Please keep us posted on when you'd like to proceed.

William R.
Chevrolet Customer Care



Available 8:00 AM - 12:00 AM EST
Chevy Customer Service is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome