AC compressor clicks on and then off after starting engine? - ModernCamaro.com - 5th Generation Camaro Enthusiasts
General Technical Discussion General 5th Gen Tech
Anything that doesn't fit in one of the above categories goes here.

 
LinkBack Thread Tools
post #1 of 7 Old 07-10-2015, 11:44 PM Thread Starter
Junior Member
 
427cubicinches's Avatar
 
Join Date: Mar 2014
Location: East TN.
Posts: 71
 
AC compressor clicks on and then off after starting engine?

Hey guys,

I have noticed the AC compressor clicks on and then off after starting the engine on our SS. It only does this cold or after the engine has been off for a while.

The only climate button pushed is the blower fan speed.

Anyone else notice the compressor clicking on and then off after starting engine cold or after sitting for a while? Anyone maybe have an answer why?

Thanks
427cubicinches is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-11-2015, 09:31 AM
Premium Member
 
JWD621's Avatar
 
Join Date: Apr 2010
Location: Hurst, Texas
Posts: 4,354
 
Garage
I have noticed mine does that as well, always has but I never really think about it. After 60k miles and five years I guess it's OK.


2010 2SS/RS A6 L99 Born 09/16/2009 Vin#9146985
ModernCamaro Car of the Month Jan 2013
CAI,Axle back exhaust, V Max Throttle Body
JWD621 is offline  
post #3 of 7 Old 07-11-2015, 05:19 PM Thread Starter
Junior Member
 
427cubicinches's Avatar
 
Join Date: Mar 2014
Location: East TN.
Posts: 71
 
Quote:
Originally Posted by JWD621 View Post
I have noticed mine does that as well, always has but I never really think about it. After 60k miles and five years I guess it's OK.
Thanks for the reply.
I had not noticed this until the other day but sounds like your car is giving you good service.
427cubicinches is offline  
 
post #4 of 7 Old 07-15-2015, 01:23 AM Thread Starter
Junior Member
 
427cubicinches's Avatar
 
Join Date: Mar 2014
Location: East TN.
Posts: 71
 
Anyone else want to post a reply if the AC Compressor clicks on and then off in your car when started cold? No buttons are pushed on the ac/heater control.

Service dept. does not have an answer.
427cubicinches is offline  
post #5 of 7 Old 07-15-2015, 08:51 AM
Bully Proof
 
Envy's Avatar
 
Join Date: Apr 2010
Location: Dallas, TX
Posts: 7,086
  
Garage
I'm embarrassed to admit that I've never noticed one way or the other because my stereo is always cranked up way to loud.
Envy is offline  
post #6 of 7 Old 07-17-2015, 06:44 PM
Veteran Member
 
83Hokie's Avatar
 
Join Date: Aug 2012
Location: Virginia
Posts: 4,590
 
I'm many days, the others days I usually am listening to the exhaust ... I'm trying to remember to check but out of town and rain keep the starts down. Hot engine? cold engine? does it either way?

2012 2SS / RS CRT; Additional Options: Highwing Spoiler, Sunroof, Window Tint, Splash Guards, Wheels, Nitro, Heritage Grill, MRT Louvers, Ported Throttle Body, Cold Air Inductions CAI, RX Sport Hood, someone's splitter, River City Strut Bar
Born On: 13 April 2012; Purchased: 27 August 2012
83Hokie is offline  
post #7 of 7 Old 07-18-2015, 12:34 AM Thread Starter
Junior Member
 
427cubicinches's Avatar
 
Join Date: Mar 2014
Location: East TN.
Posts: 71
 
I can't hear much exhaust on this L99.

The AC Compressor will kick on and then off only when car is cold or after sitting 6 or more hours.

Service manager so far has not been able to find out anything. I know it's not a big deal just like to find out why. Never had a car do this before.
427cubicinches is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome