Browser blocking forum - ModernCamaro.com - 5th Generation Camaro Enthusiasts
The MC Lounge General Discussions. Disrespectful behavior will not be tolerated.
POLITICAL AND/OR RELIGIOUS CONTENT IS PROHIBITED

Reply
 
LinkBack Thread Tools
post #1 of 12 Old 07-03-2010, 05:04 PM Thread Starter
Junior Member
 
CamaroJ's Avatar
 
Join Date: Jul 2009
Location: Maryland
Posts: 45
 
Browser blocking forum

Today my browser started blocking this forum and warning, "The website moderncamaro.com contains elements from the site www.camarosource.ca, which appears to host malware."

Went to my laptop, and got the same message. Not sure what changed to prompt this, it may be nothing, may just be me, but just wanted to give a heads up in case it is something that is worth looking into.
CamaroJ is offline  
post #2 of 12 Old 07-03-2010, 05:24 PM
Moderator
 
USA1Camaro's Avatar
 
Join Date: Dec 2006
Location: Indiana
Posts: 5,229
  
Took a screenshot. I noticed I got something strange as well.






Browser blocking forum-screenshot.jpg
USA1Camaro is offline  
post #3 of 12 Old 07-03-2010, 06:17 PM
Admin/ChevyBlazerRep
 
OceanChevy's Avatar
 
Join Date: Oct 2008
Location: Ocean City NJ
Posts: 4,638
  
Garage
Indonesian?? That is pretty strange

June 2015 MOTM



"I live my life a quarter mile at a time, For those ten seconds or less, I'm free.
OceanChevy is offline  
post #4 of 12 Old 07-03-2010, 06:21 PM
Premium Member
 
patriotpa's Avatar
 
Join Date: Aug 2008
Location: Pennsylvania
Posts: 6,222
  
Garage
It's okay for me, but then again, I'm running Linux.

James 1:25 Ordered from Faulkner Chevy #NKCF02 1100 5/8/9 2000, 3300 7/16/9 TPW 7/20,GOT MY (low) VIN! 4000 7/24/9 ,Picked up 8/7/9!!! Signed Litho #45. Car signed by FBodfather 2011. Service: Jennings Chevy in PA. We don't "drift", kiddies... we POWER SLIDE! MOTM/COTM Sept 2012 Pro Patria Vigilans.
Click the pic.. I don't tolerate fools.
patriotpa is offline  
post #5 of 12 Old 07-03-2010, 06:23 PM
Moderator
 
USA1Camaro's Avatar
 
Join Date: Dec 2006
Location: Indiana
Posts: 5,229
  
It's not there now.

Strange.

what version of Linux are you running Patriot?
USA1Camaro is offline  
post #6 of 12 Old 07-03-2010, 06:33 PM
Premium Member
 
patriotpa's Avatar
 
Join Date: Aug 2008
Location: Pennsylvania
Posts: 6,222
  
Garage
Ubuntu 10.04
Works like a charm. This machine is a P4 3GHz w/4GB Ram, an ATI video card, and SATA and IDE HDDs. Full bootup, including logging in and launching Firefox is under 45 seconds from the time I hit the power button.

James 1:25 Ordered from Faulkner Chevy #NKCF02 1100 5/8/9 2000, 3300 7/16/9 TPW 7/20,GOT MY (low) VIN! 4000 7/24/9 ,Picked up 8/7/9!!! Signed Litho #45. Car signed by FBodfather 2011. Service: Jennings Chevy in PA. We don't "drift", kiddies... we POWER SLIDE! MOTM/COTM Sept 2012 Pro Patria Vigilans.
Click the pic.. I don't tolerate fools.
patriotpa is offline  
post #7 of 12 Old 07-03-2010, 06:50 PM
Veteran Member
 
bamaproshop's Avatar
 
Join Date: Oct 2008
Location: Wetumpka, Alabama
Posts: 8,645
  
Garage
Weird

2014 2LT/RS with spring edition package. Proud Litho Owner #28.
bamaproshop is offline  
post #8 of 12 Old 07-03-2010, 07:12 PM
Moderator
 
USA1Camaro's Avatar
 
Join Date: Dec 2006
Location: Indiana
Posts: 5,229
  
Quote:
Originally Posted by patriotpa View Post
Ubuntu 10.04
Works like a charm. This machine is a P4 3GHz w/4GB Ram, an ATI video card, and SATA and IDE HDDs. Full bootup, including logging in and launching Firefox is under 45 seconds from the time I hit the power button.

Thanks,

I sometimes think about repartitioning my hard drive on the laptop and loading Ubuntu on it.

I guess I could load virtual box and run it as well.
USA1Camaro is offline  
post #9 of 12 Old 07-03-2010, 07:37 PM
Premium Member
 
patriotpa's Avatar
 
Join Date: Aug 2008
Location: Pennsylvania
Posts: 6,222
  
Garage
Quote:
Originally Posted by USA1Camaro View Post
Thanks,

I sometimes think about repartitioning my hard drive on the laptop and loading Ubuntu on it.

I guess I could load virtual box and run it as well.
...or you could run Ubuntu with Win7 running under VirtualBox. It works better w/Ubuntu as the host OS. Less overhead.

James 1:25 Ordered from Faulkner Chevy #NKCF02 1100 5/8/9 2000, 3300 7/16/9 TPW 7/20,GOT MY (low) VIN! 4000 7/24/9 ,Picked up 8/7/9!!! Signed Litho #45. Car signed by FBodfather 2011. Service: Jennings Chevy in PA. We don't "drift", kiddies... we POWER SLIDE! MOTM/COTM Sept 2012 Pro Patria Vigilans.
Click the pic.. I don't tolerate fools.
patriotpa is offline  
post #10 of 12 Old 07-03-2010, 08:58 PM Thread Starter
Junior Member
 
CamaroJ's Avatar
 
Join Date: Jul 2009
Location: Maryland
Posts: 45
 
I'm only getting it when using Google Chrome, Safari, IE, Firefox work fine.
Not a big deal, I can just ignore and proceed but figured I would point it out since it just started happening.
CamaroJ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome