need help... CLUTCH STUFF - ModernCamaro.com - 5th Generation Camaro Enthusiasts
The MC Lounge General Discussions. Disrespectful behavior will not be tolerated.
POLITICAL AND/OR RELIGIOUS CONTENT IS PROHIBITED

 
LinkBack Thread Tools
post #1 of 4 Old 11-26-2008, 06:17 PM Thread Starter
Veteran Member
 
tazjetman's Avatar
 
Join Date: Sep 2006
Location: Austin, TX
Posts: 3,345
 
need help... CLUTCH STUFF

well a few weeks back my clutch pedal lost pressure when i pushed it to the floor to try and start my car. so now the tranny is locked into the "engaged" position but i was still living in a hotel because of the hurricane, but now im in house so let the "fun" begin!


well i was able to get some time to work on it the other day (19th) and asked my new neighbor if he had a set of jack stands that i could borrow and he did so i got under there with a pressure washer just to clean things up a bit (clutch fluid EVERYWHERE) and then i got under it to find the slave was not were i left it... it was about 2 inches higher and 3 inches to the left from where it should have been. the bolts holding it in were (1) missing and (2) broken so i disconnected everything and ordered my new parts from Toyota and they should be here by Thursday. so YAY!




ok well i got all of my parts today and was able to install them and when my dad and i were bleeding the clutch he let the reservoir empty until there was no fluid left in the lines and now we have been bleeding it for a while now and no improvement... i cant seem to work out all of the air, or build pressure for that matter any help would be great... thx

Quote:
Originally Posted by 54inches View Post
Facebook has sucked me into Farmtown.

What can I say I love virtual plowing.
tazjetman is offline  
post #2 of 4 Old 11-26-2008, 08:06 PM Thread Starter
Veteran Member
 
tazjetman's Avatar
 
Join Date: Sep 2006
Location: Austin, TX
Posts: 3,345
 
never mind guys i got it fixed

Quote:
Originally Posted by 54inches View Post
Facebook has sucked me into Farmtown.

What can I say I love virtual plowing.
tazjetman is offline  
post #3 of 4 Old 11-26-2008, 08:10 PM
Veteran Member
 
GHOST SS's Avatar
 
Join Date: Nov 2007
Location: Jamestown,North Carolina by the way of Neptune,NJ
Posts: 1,257
 
what was the problem?

The Induction may be forced but your humilation is up to you

5th GEN.Org's Offical Protagonist
UNITED STATES ARMY 19K
Currently with 3rd ID,2nd brig,1-64th armored battalion,d-co,2nd plt FT.Stewart,Georgia
DOG FACE SOLIDERS HOOAH
GHOST SS is offline  
post #4 of 4 Old 11-27-2008, 12:00 PM Thread Starter
Veteran Member
 
tazjetman's Avatar
 
Join Date: Sep 2006
Location: Austin, TX
Posts: 3,345
 
The slave cylinder is a double action piston (push/pull) so you cannot do both sides if you bleed like brakes or use the pressure bleeder. Those that do are only doing the engage side of the piston and don't have any air trapped in the other side (disengage)...... i still need to "fine tune" it. i still have air in the lines i think and i hope thats it but when i drove it this morning i would push the clutch to the floor but half way down it would get tight and then "pop" and be easier to push the rest of the way.... so basically i think it is "binding" either that or the master is going out or something???

Quote:
Originally Posted by 54inches View Post
Facebook has sucked me into Farmtown.

What can I say I love virtual plowing.
tazjetman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome