2k12 V-6 idiot lights coming on. Sound familiar? - ModernCamaro.com - 5th Generation Camaro Enthusiasts
V6 Engine Discussion 3.6L LLT V6 | Exhaust | Ignition | Induction | Intakes

 
LinkBack Thread Tools
post #1 of 2 Old 05-29-2012, 06:23 AM Thread Starter
Newbie
 
Join Date: Apr 2012
Location: Dexter Michigan
Posts: 3
 
2k12 V-6 idiot lights coming on. Sound familiar?

Anyone experienced something like this before?

Ran the tank on my '12 2LT/RS (ragtop) nearly to empty, filled-up (and yes, I put the gas cap back on tight), and when I restarted the car all the idiot lights for traction control/stabilitrack light up, and I got a message (where the digital mph display is) that power to the engine had been cut. Indeed, lost lots of power, started getting backfires. Let the car sit for about an hour, now only the generic "service engine" light was lit -- the others didn't light, and the engine ran apparently perfectly. Next day, all was back to normal -- no warning lights at all.

Scheduled a visit to the dealer but cancelled when I saw there were no warning lights lit now, and a buddy of mine who owns a recent Vette (don't recall the year or model) said he's experienced the same thing. Apparently after this event, several restarts of the engine whacks the computer's brain back into sanity.

Anyone with this same experience, or knowledge about it or what's going on?
mshlafer is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-29-2012, 07:50 AM
Newbie
 
Join Date: Jan 2012
Posts: 2
 
you should have taken to the dealer anyway. apparently GM is aware of a computer communication read error and there is a bulletin out but no fix yet. mine did the same engine.light on then went off. took it in anyway. thought it was the curse of GM as this camaro was bought with money GM paid me for my solstice gxp with multiple check engine.lights in 30 k miles. by the way, does your V6 seem to be noisy? i mean is there an unusual amount of engine ticking when idling as if lifters or something mechanical? i've been told by service that the noise is the fuel injectors but never heard injectors.so loud and never heard a new engine sound so loud
convertible2012741 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome