rough idle - ModernCamaro.com - 5th Generation Camaro Enthusiasts
V6 Engine Discussion 3.6L LLT V6 | Exhaust | Ignition | Induction | Intakes

 
LinkBack Thread Tools
post #1 of 4 Old 04-07-2014, 10:07 AM Thread Starter
Member
 
Join Date: Feb 2013
Location: Los Angeles
Posts: 244
 
rough idle

Hello to all,

I was sitting in traffic this past Sunday and noticed my engine ran kind rough and for the first time the engine appeared to almost die but the computer didn't toos me any engine codes.

Has any of you had the same engine condition while sitting iin city traffic on you RS/V-6??? I always use Chevron mid grade gas.

Mail Clerk
mailclerk is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-07-2014, 11:42 AM
Senior Member
 
mphoob's Avatar
 
Join Date: Nov 2008
Location: Florence, KY
Posts: 729
 
I don't have the V6 but I've noticed something similar, just not so much to think it was gonna die or anything.....just chalked itup to hvac and normal power surges??? but don't count on anything I say as valid or law, I am a very simple driver kind of guy too

At last--Dream HAS BECOME Reality....
mphoob is offline  
post #3 of 4 Old 04-07-2014, 07:03 PM
Member
 
S.Bretz's Avatar
 
Join Date: Jan 2013
Location: Lutz, FL
Posts: 384
 
Check the oil level....if the oil level gets low then the VVT system doesn't have enough oil to operate the cams and it will run like a sac of turds.


If the oil level is ok, it is either a coil dropping out or carbon build up on the intake valves.
Crap gas or fancy gas ...it doesn't matter on DI since the fuel is not there to flow over the intake valves and keep them clean.

How many miles do you have on it?
S.Bretz is offline  
 
post #4 of 4 Old 04-07-2014, 08:37 PM Thread Starter
Member
 
Join Date: Feb 2013
Location: Los Angeles
Posts: 244
 
Quote:
Originally Posted by S.Bretz View Post
Check the oil level....if the oil level gets low then the VVT system doesn't have enough oil to operate the cams and it will run like a sac of turds.


If the oil level is ok, it is either a coil dropping out or carbon build up on the intake valves.
Crap gas or fancy gas ...it doesn't matter on DI since the fuel is not there to flow over the intake valves and keep them clean.

How many miles do you have on it?
S. Bretz,

The oil level should be up. I just had it's first OCI done from the dealership at just slightly over 6K.

I hope it's not any of my coils. I've so far have not seen any engine codes tossed my way yet. Perhaps it's a bad tank of gas.

Mail Clerk
mailclerk is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome