2014 V6 Engine Whine Noise???? - ModernCamaro.com - 5th Generation Camaro Enthusiasts
V6 Engine Discussion 3.6L LLT V6 | Exhaust | Ignition | Induction | Intakes

 
LinkBack Thread Tools
post #1 of 8 Old 09-30-2014, 08:14 PM Thread Starter
Junior Member
 
Join Date: Jul 2014
Location: West Palm Beach FL
Posts: 34
 
2014 V6 Engine Whine Noise????

So I was driving home from work one night about a week ago, and I noticed a noise that resembled a "supercharger whine" as I shifted through the gears. It was very noticeable in first, second and slightly less in third gear, primarily through about 3K to 4K RPM on the tachometer.

Iíve got just shy of 3800 miles on my girl and donít recall hearing this noise up until this point. I took her into the dealer last Saturday to have an oil change just to get some fresh oil running through her veins since I was out of the engine break in period of 1400 miles and wasnít sure what kind of crud/debris might have settled in the oil. Once the dealer was finished, I hit the road. I didnít notice the whine sound any moreÖuntil Monday morning on the way to work.

Two things of note

1.) I was about a half quart low on oil a just after engine break in was complete, but topped it off. When I saw that I read the ownerís manual and it said that you may see a small amount of oil loss during the break in period. After topping off the oil it didnít seem to be losing any more.

2.) I saw a little bit of shimmery flakes (metal????) on my the rag after I wiped the dipstick when I checked the oilÖnot sure what this means, but Iím sure itís not good. They didnít mention finding anything during the oil change.

I had the dealer put on the service record that I found metal flake and oil level decrease and retained a hard copy for my records.

Has anyone experienced this? If so, what did the mechanic/dealer say was causing the whine?

Any info is greatly appreciated.
SilverSurfer is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-30-2014, 09:21 PM
Member
 
S.Bretz's Avatar
 
Join Date: Jan 2013
Location: Lutz, FL
Posts: 384
 
A supercharge like whine is usually something that related to the accessories.

As far as metal falkes on the dipstick.... could it have been a coating on the dipstick that wiped off? some metal in the oil during break in can be normal...usually it decreases as the break-in sets in more. Monitor it and see how it goes. You do have 5yr/100k so don't be worried too much; if there is something catastrophically wrong it will show itself soon and you will get a new engine.
S.Bretz is offline  
post #3 of 8 Old 10-09-2014, 02:50 PM
Senior Member
 
SC2150's Avatar
 
Join Date: Sep 2010
Posts: 775
 
I agree w/S.Bretz. Tensioner pulley or idler pulley, alt, etc.

Metal I would pull the filter and carefully look in the pleats for any signs of gold or silver shine.
SC2150 is offline  
 
post #4 of 8 Old 10-29-2014, 12:41 PM
Junior Member
 
Join Date: Mar 2014
Location: Austin, TX
Posts: 53
 
V6's inherently have a whining noise, especially when the RPM's go up. Mine starts to get noticeably louder around 3200 rpm's.
sebian is offline  
post #5 of 8 Old 10-30-2014, 11:03 AM
Senior Member
 
SC2150's Avatar
 
Join Date: Sep 2010
Posts: 775
 
Timing chain issue sounds like this as well....
SC2150 is offline  
post #6 of 8 Old 10-30-2014, 05:54 PM
Newbie
 
bandier's Avatar
 
Join Date: Feb 2011
Location: Fallbrook, CA
Posts: 4
 
I have a 2010 2LT. Mine has the whine, and yes I've already replaced my timing chain. I just pretend I have a supercharger and run with it. I'm at 60K miles now. The whine became more apparent to me recently when I removed the plastic engine cover.

Last edited by bandier; 10-30-2014 at 05:56 PM. Reason: added info
bandier is offline  
post #7 of 8 Old 10-30-2014, 06:14 PM
Veteran Member
 
83Hokie's Avatar
 
Join Date: Aug 2012
Location: Virginia
Posts: 4,590
 
Quote:
Originally Posted by SC2150 View Post
Timing chain issue sounds like this as well....
so do we have real chains or those dang belts?

2012 2SS / RS CRT; Additional Options: Highwing Spoiler, Sunroof, Window Tint, Splash Guards, Wheels, Nitro, Heritage Grill, MRT Louvers, Ported Throttle Body, Cold Air Inductions CAI, RX Sport Hood, someone's splitter, River City Strut Bar
Born On: 13 April 2012; Purchased: 27 August 2012
83Hokie is offline  
post #8 of 8 Old 11-01-2014, 08:12 AM
Member
 
S.Bretz's Avatar
 
Join Date: Jan 2013
Location: Lutz, FL
Posts: 384
 
The v6 has chains....but they are prone to stretching.
S.Bretz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome