a6 2ss buzzing noise - ModernCamaro.com - 5th Generation Camaro Enthusiasts
V8 Engine Discussion 6.2L LS3/L99 V8 | Exhaust | Ignition | Induction | Intakes

 
LinkBack Thread Tools
post #1 of 4 Old 08-10-2009, 02:11 PM Thread Starter
Junior Member
 
Join Date: Aug 2008
Posts: 19
 
a6 2ss buzzing noise

Has anyone with an automatic noticed a buzzing noise at light throttle?I first noticed it after 500 miles.It happens from 25 to 65 mph and goes away if i get on or off the gas.Could it be the 4 cylinder afm mode or vvt?The dealer says its normal ,but why didn't i hear it until after 500 miles?I love the car but i am a bit dissapointed with the gas mileage and performance.My old stock 02 firehawk with 130,000 miles on it that my son is now driving can totally kick my butt.
firehawk952 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-29-2009, 11:57 AM
Junior Member
 
Join Date: Sep 2008
Posts: 30
 
I have a M^ 2SS, and I noticed the same thing. It was kind of loud on start up, esp if you stood behind the car. I took it to the dealer, and apparently a baffle came loose in the inside of the muffler. They had to order an entire new exhaust system from the cats back. It will be on Friday, took about a week for it to come in.
ctk1 is offline  
post #3 of 4 Old 09-29-2009, 12:24 PM
Veteran Member
 
POWERFREAK's Avatar
 
Join Date: Feb 2008
Location: NY
Posts: 7,873
  
if you're still disappointed in performance, check this out...might help.

https://www.moderncamaro.com/forum/sh...ight=fuse+pull

2010-2SS/RS/LS3/IBM/RP6: ECS-Paxton Supercharger / American Racing Headers & Exhaust / PFADT Suspension / DSS 9" 4.10 Rear / FOR SALE!

Quote:
Originally Posted by Taglane View Post
Powerfreak is the only one who actually understood anything.
POWERFREAK is offline  
 
post #4 of 4 Old 10-03-2009, 02:23 PM
Junior Member
 
SGOS252382's Avatar
 
Join Date: Feb 2007
Posts: 62
 
If the noise is when you lightly get on and off the gas at cruising speed (usually around 1700 - 1800 rpms), you hearing the transition from 8cy to 4cy. There's a change in exhaust tone as soon as you gently give the car gas. That's the AFM.

If you get an aftermarket exhaust it will be much more noticeable. A lot of guys are getting their L99's tuned to turn off the AFM.


Also, as suggested, if your L99 is running slow, you should try to fuse pull mod. Because "normal" running L99's are fast. I've seen bone stock L99's run low 13s in 90 degree heat.
And the fastest stock 2010 Camaro over at Camaro5 is an L99 (12.86 in the 1/4 mile).

2010 Camaro 2SS/RS, L99 A6
Bolt ons (12.10 @ 113.60 mph, 1.77 sec 60')
SGOS252382 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome