header install - ModernCamaro.com - 5th Generation Camaro Enthusiasts
V8 Engine Discussion 6.2L LS3/L99 V8 | Exhaust | Ignition | Induction | Intakes

 
LinkBack Thread Tools
post #1 of 6 Old 06-09-2012, 06:09 PM Thread Starter
Newbie
 
Join Date: Mar 2011
Location: Burlington Ky
Posts: 3
 
header install

Hey guys and gals just installed my headers I know I will need a tune just wondering if anyone had issues of backfiring and stable link comes on when your at at a stop thanks
cecilavill is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-09-2012, 08:41 PM
Veteran Member
 
POWERFREAK's Avatar
 
Join Date: Feb 2008
Location: NY
Posts: 7,873
  
no, but I got a tune.

2010-2SS/RS/LS3/IBM/RP6: ECS-Paxton Supercharger / American Racing Headers & Exhaust / PFADT Suspension / DSS 9" 4.10 Rear / FOR SALE!

Quote:
Originally Posted by Taglane View Post
Powerfreak is the only one who actually understood anything.
POWERFREAK is offline  
post #3 of 6 Old 06-15-2012, 04:33 PM
2016 Camaro 1SS
 
mojave's Avatar
 
Join Date: Aug 2009
Location: Temecula CA
Posts: 769
 
Yep. Need a tune
mojave is offline  
 
post #4 of 6 Old 06-20-2012, 06:04 PM Thread Starter
Newbie
 
Join Date: Mar 2011
Location: Burlington Ky
Posts: 3
 
Quote:
Originally Posted by cecilavill View Post
Hey guys and gals just installed my headers I know I will need a tune just wondering if anyone had issues of backfiring and stable link comes on when your at at a stop thanks
I found my problem after checking i removed my new msd plug wire and ohmed the plug wire had 2 bad wires my issues are gone
cecilavill is offline  
post #5 of 6 Old 06-26-2012, 04:58 PM
Newbie
 
Join Date: Jan 2010
Posts: 3
 
I was going to mention checking your plugs and wires. I did mine and cracked a plug which resulted in a Stabilitrak error.

-playr101
playr101 is offline  
post #6 of 6 Old 07-12-2012, 05:18 PM
Veteran Member
 
Chapel's Avatar
 
Join Date: May 2012
Posts: 1,690
 
Quote:
Originally Posted by cecilavill View Post
I found my problem after checking i removed my new msd plug wire and ohmed the plug wire had 2 bad wires my issues are gone
Which headers did you get? How was the install? Any dyno numbers for us to look at?

2017 Camaro ZL-1 A10

2013 Jeep Grand Cherokee Hemi 5.7 - Tuned!!

Proud to be the March 2013 Member Of The Month!
Chapel is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome