NEED HELP BIG TIME. - ModernCamaro.com - 5th Generation Camaro Enthusiasts
V8 Engine Discussion 6.2L LS3/L99 V8 | Exhaust | Ignition | Induction | Intakes

Reply
 
LinkBack Thread Tools
post #1 of 49 Old 11-17-2012, 06:46 PM Thread Starter
Member
 
Join Date: Nov 2011
Posts: 425
 
NEED HELP BIG TIME.

I put in headers and exguest today Not to bad of a install. I was already to start up the car and listen to kooks raw. But the car does not star now. Battery is good as all the lights on the car work. We tested the starter and it's fine. Does anyone know what it could be.
Silver bullet is offline  
Sponsored Links
Advertisement
 
post #2 of 49 Old 11-17-2012, 10:10 PM
Member
 
Join Date: Nov 2012
Location: Beaufort, NC
Posts: 334
 
Will it crank, or attempt to crank the engine?

And just because the lights are on in the car doesn't mean the battery is still good.
coyotekiller is offline  
post #3 of 49 Old 11-17-2012, 10:50 PM
Veteran Member
 
Chapel's Avatar
 
Join Date: May 2012
Posts: 1,690
 
Yea you need to give some more details.

2017 Camaro ZL-1 A10

2013 Jeep Grand Cherokee Hemi 5.7 - Tuned!!

Proud to be the March 2013 Member Of The Month!
Chapel is offline  
 
post #4 of 49 Old 11-17-2012, 10:53 PM
Bully Proof
 
Envy's Avatar
 
Join Date: Apr 2010
Location: Dallas, TX
Posts: 7,086
  
Garage
Quote:
Originally Posted by coyotekiller View Post
Will it crank, or attempt to crank the engine?

And just because the lights are on in the car doesn't mean the battery is still good.
Can't help much without an answer to this question.
Envy is offline  
post #5 of 49 Old 11-18-2012, 04:28 AM Thread Starter
Member
 
Join Date: Nov 2011
Posts: 425
 
no it will not crank at all. Like I said all the lights come on. But in the dic it seems like it will cycle threw all modes. What I mean by that is it will say low fule then check air bags stuff like that.

Last edited by Silver bullet; 11-18-2012 at 05:12 AM.
Silver bullet is offline  
post #6 of 49 Old 11-18-2012, 06:05 AM
Member
 
Join Date: Nov 2012
Location: Beaufort, NC
Posts: 334
 
You need to pull the battery and have it checked.
coyotekiller is offline  
post #7 of 49 Old 11-18-2012, 06:08 AM Thread Starter
Member
 
Join Date: Nov 2011
Posts: 425
 
Really Even with all the lights working
Silver bullet is offline  
post #8 of 49 Old 11-18-2012, 06:13 AM
Premium Member
 
patriotpa's Avatar
 
Join Date: Aug 2008
Location: Pennsylvania
Posts: 6,222
  
Garage
Check ALL your electrical connections under the hood. It sounds like you probably messed one or more connection up when you were changing your exhaust manifolds out.

James 1:25 Ordered from Faulkner Chevy #NKCF02 1100 5/8/9 2000, 3300 7/16/9 TPW 7/20,GOT MY (low) VIN! 4000 7/24/9 ,Picked up 8/7/9!!! Signed Litho #45. Car signed by FBodfather 2011. Service: Jennings Chevy in PA. We don't "drift", kiddies... we POWER SLIDE! MOTM/COTM Sept 2012 Pro Patria Vigilans.
Click the pic.. I don't tolerate fools.
patriotpa is offline  
post #9 of 49 Old 11-18-2012, 06:16 AM Thread Starter
Member
 
Join Date: Nov 2011
Posts: 425
 
I did take out the spark plugs as well. So it can't be the battery then
Silver bullet is offline  
post #10 of 49 Old 11-18-2012, 06:51 AM Thread Starter
Member
 
Join Date: Nov 2011
Posts: 425
 
Here is something funny. I tried starting the car with my Onstar app. And it said the car was running but I am home and the car is at the shop so I don't know if it really started. Can the car say its running when it's really not with the app.
Silver bullet is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome