Need Help undertanding? - ModernCamaro.com - 5th Generation Camaro Enthusiasts
V8 Engine Discussion 6.2L LS3/L99 V8 | Exhaust | Ignition | Induction | Intakes

 
LinkBack Thread Tools
post #1 of 3 Old 04-08-2013, 11:32 AM Thread Starter
Member
 
IOMCowboy's Avatar
 
Join Date: Jun 2010
Location: Copperas Cove, Texas
Posts: 387
 
Need Help undertanding?

I was just wondering what a normal hit would be to Wheel HP if the rims are swapped from Stock to a little bit heavier aftermarket rim and bigger tires?

Basically here is what happend. I had a Dyno Tune a while back and hit 447 RWHP with 428 TQ. I added an aftermarket ram air hood (lighter than stock), ADM Racing Scoop, ported TB, ported Intake, wider rims and bigger tires. I put my car on a dyno yesterday and only hit 440 RWHP and 454 TQ. The numbers just don't seem right. I understnad there is a difference in individual Dynos and different air temsp and humidity levels but even taking that into consideration the numbers just don't seem right!

anyone have an opinion?

Texas Speed 1 7/8 LT Headers, Texas Speed High Flow Cats, Magnaflow 3 inch Cat Back Exhaust, SNL V2 Comp CAM, Texas Speed Underdrive Pully, G5CR CAI, Hurst Short Throw Shifter, JetFlo Mass Air Sensor
My car is exactly that; No one has to like it but me!
IOMCowboy is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-08-2013, 03:15 PM
Veteran Member
 
Chapel's Avatar
 
Join Date: May 2012
Posts: 1,690
 
Well to me that would be the difference...different dynos. Especially if the first one was a chassis dyno and the second was a Mustang dyno. Mustang dynos read lower. But in order to answer your question more thoroughly you will have to provide some more details and possibly the charts. Sooo...what kind of dynos were they? What was the temp and humidity on those different days? Did you do a warm-up pull followed by two pulls on both days? It could even be that the operator was not as skilled...

2017 Camaro ZL-1 A10

2013 Jeep Grand Cherokee Hemi 5.7 - Tuned!!

Proud to be the March 2013 Member Of The Month!
Chapel is offline  
post #3 of 3 Old 04-08-2013, 05:03 PM Thread Starter
Member
 
IOMCowboy's Avatar
 
Join Date: Jun 2010
Location: Copperas Cove, Texas
Posts: 387
 
After talking to my tuner I have established that it was crappy operator and crappy dyno. Both dynos were dyno jets but with the numbers other people got I would have to say the dyno was not calibrated correctly adn the operators were unskilled.

An SRT8 Challenger with nothing but a tune and CAI ran a 530 RWHP, then a mustang gt 500 2013 ran a 738 then a mustang 5.0 2013 ran a 347. I am seriously leaning toward the above statement.....

unskilled techs and dyno not calibrated correctly.

Texas Speed 1 7/8 LT Headers, Texas Speed High Flow Cats, Magnaflow 3 inch Cat Back Exhaust, SNL V2 Comp CAM, Texas Speed Underdrive Pully, G5CR CAI, Hurst Short Throw Shifter, JetFlo Mass Air Sensor
My car is exactly that; No one has to like it but me!
IOMCowboy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ModernCamaro.com - 5th Generation Camaro Enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome