Modern Camaro Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
393 Posts
Discussion Starter #1
1988 Trans am GTA, 2002 LS1, t56, ford 9"/4.11's, full suspension, willwood brakes, weight of car is about 3200, motor has headers, no cats, no air system, slp loudmouth exhaust, ls6 intake, ported TB, No A/c, 4th gen driveshaft, short shifter...im sure there is more, just cant remember :p

R/T-.725
60'-2.047
330-5.806
1/8-8.739
mph-84.53
1000-11.196
1/4-13.222
mph-111.84


http://www.youtube.com/watch?v=cUzddrBrClc
leave comments on there if you like :D

My MPH is High for my ET, that would be explained by the heavy tire spin into second, My 60' is low because i babied it out of the gate so they wouldnt spin. I think if i wasnt running nearly bald street tires and had some Drag radials i could of hit a mid 12, oh well, next year ill make sure to have them....hopefull the cam and clutch in by then too.
 

·
Registered
Joined
·
124 Posts
All of ya'll are lucky all we have is 1/8 mile track around here...
 

·
Registered
Joined
·
124 Posts
thats just the only tracks near me... in my iroc my best was an 8.2... but i just sold that car now i got an 91rs that im going to build i just dont know what i want to do with it yet
 

·
Registered
Joined
·
393 Posts
Discussion Starter #5
thats just the only tracks near me... in my iroc my best was an 8.2... but i just sold that car now i got an 91rs that im going to build i just dont know what i want to do with it yet
so it ran a high 12? 8.2=12.79

what were your mods?
 

·
Registered
Joined
·
124 Posts
idk i know it wasnt that great on the interstate... i only had 3 gears
 

·
Registered
Joined
·
124 Posts
and this rs i got now also has a 350 turbo.... do u know if a ls1 will bolt up to a 350 turbo trans? i dont really see why it wouldnt i think the flexplate would be the biggest problem
 

·
Registered
Joined
·
124 Posts
that 8.2 was on a good day... but it ran mostly 8.5's and 8.7's all day long
 

·
Registered
Joined
·
393 Posts
Discussion Starter #9
that 8.2 was on a good day... but it ran mostly 8.5's and 8.7's all day long
my 13.222 run was a bad launch, it was on some 245 street tires, i really need some 275 or 295's, my 60' was horrible, my mph = out to a low 12.

ive got some bfg dr and I think im gonna hit the track up before the supercharger goes on. ill post results of my next run.
 

·
Registered
Joined
·
124 Posts
hell yea... i cant wait to get to the track this year... IM wanting to see wat this new one will do
 
1 - 10 of 10 Posts
Top