Modern Camaro Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I am being told the following is all normal noises/issues for the 2013 Camaro by my dealership. I drove a 2010 for 3 years with zero issues. My 2013 has approximately 2300-2400 miles on it:
1. 1800 miles: A/C compressor began cycling loudly, with clicking and tapping noises during the cycle, louder toward end of cycle.
2. 2000 miles: interior vibrations strong enough to produce a rattling noise around the console/shift lever area occurred during A/C cycling and/or when revving the engine while idling in addition to above
3. 2300-2400 miles miles: after dealership replaced AC compressor and belt above problems still exist and a new issue appeared, issue being a whirring/chirping/winding type noise when accelerating. Occurs with AC on and off.
Dealership has car now, the shop foreman heard the noises but did not know source of the problem, two days later they said they compared it to another 2013 on their lot and they both sound the same so they are diagnosing it as normal. So, in their opinion, all 2013 Camaros have the above noises, even though these noises did not exist in this one before 1800 miles and never existed in my 2010 Camaro after 36,000 miles. So, I'm reaching out to the 2013 Camaro community....agree or disagree this is "normal"? William R. with Chevrolet Customer Svc has been involved, very helpful and is putting a district specialist in touch with the dealership but I'm looking for YOUR opinions.
Thank you!
 

·
Registered
Joined
·
775 Posts
AC compressors are known to fail......there should be little to no noise from the AC compressor. These are variable output and known for their quiet operation and low parasitic draw to use.

If the first one failed and was replaced, and they did NOT flush the entire system of debris and replace the condenser (the receiver dryer is integrated into the condenser so MUST be replaced to remove trapped debris) any replacement will not live long.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Thank you SO much for your reply. I am taking this info along with other info I've gathered on other forums and MAYBE this dealership will get a clue? Lol
 

·
Registered
Joined
·
2 Posts
my 2013 with 3800 miles quit and smooth
only issue with the car was passenger window do nor close completely after opening and closing the door dealer fixed it all good now
is yours v6?
 

·
Premium Member
Joined
·
4,378 Posts
Mine has 47,000 + miles and every now and then I'll hear a little noise from the compressor but nothing like you have described. I have the V8 with the auto.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Thanks for the input. Dealership kept for several days and couldn't find a problem BUT whatever they did while working on it fixed the AC noise and the vibrations. The only issue left is the winding/chirping/clicking (not sure how to describe it) noise when I accelerate. Not very loud but a high enough pitch to be aggravating. It is most noticeable around 45 mph, only occurs when accelerating and goes faster the harder I accelerate. This noise is above the normal clicking or whatever of the engine. This noise wasn't there prior to installation of the new AC compressor. They mentioned they had to remove the power steering when they replaced the compressor. Could a noise like this be the result of the power steering being put back incorrectly?
 

·
Registered
Joined
·
18 Posts
I think I have the same noise that you do. I noticed that when I push on the gas pedal that I hear a sound coming from behind or inside the dash area. Its almost like I can hear the fuel injection running or something.

The noise isnt irritating or loud in my car, and with the radio on I cant even hear it.
I have a V6 2013 2LT.
 

·
Registered
Joined
·
2,495 Posts
I think I have the same noise that you do. I noticed that when I push on the gas pedal that I hear a sound coming from behind or inside the dash area. Its almost like I can hear the fuel injection running or something.

The noise isnt irritating or loud in my car, and with the radio on I cant even hear it.
I have a V6 2013 2LT.
I have the same set up as you and I can hear the injectors working all the time. It did happen until I had about 6k on the clock. I've taken it to two different dealers and they say its the fuel injection system...
 

·
Registered
Joined
·
775 Posts
All DI engines the injectors are very loud, and this is normal. V6 from 2008 on and V8 from 2014 on (GM that is). That is why the insulated engine covers and related sound deadening between the firewall and engine.
 

·
Registered
Joined
·
338 Posts
I don't know if this is relevant to what you are asking but here goes. I have a 2010 early order 1SS. with no unusual noises. However, when I bought my black 1998 Z-28 i had a really loud and annoying rattle and buzz coming from the headliner. Every time that I went to the dealer, it was QUIET. One day I realized that it only did this on HOT days. After 4 trips to the dealer, I started to Lemon Law it. They asked for one more chance at fixing it and I agreed. It seems that GM had to buy one back and take it down to parts. When they did this, they found that a robotic welder missed a weld in about 100 cars, mine being one of them. Now they welded it and replaced the headliner and re-upholstered one back seat because they spilled glue on it. Problem solved. I kept the car until 2002 when the last Camaros were to be made and traded it in with 30,000 miles on it towards a 2002 Super Sport which I kept until 2009 when I got my 2010 1SS.
 

·
Registered
Joined
·
2 Posts
Same noise on acceleration. Very annoying to be made to feel stupid and that it is "normal" when it wasn't there before. One guy told me it was the torque converter. Has anyone been able to get this issue resolved?
 
1 - 13 of 13 Posts
Top