Modern Camaro Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Has anyone with an automatic noticed a buzzing noise at light throttle?I first noticed it after 500 miles.It happens from 25 to 65 mph and goes away if i get on or off the gas.Could it be the 4 cylinder afm mode or vvt?The dealer says its normal ,but why didn't i hear it until after 500 miles?I love the car but i am a bit dissapointed with the gas mileage and performance.My old stock 02 firehawk with 130,000 miles on it that my son is now driving can totally kick my butt.
 

·
Registered
Joined
·
30 Posts
I have a M^ 2SS, and I noticed the same thing. It was kind of loud on start up, esp if you stood behind the car. I took it to the dealer, and apparently a baffle came loose in the inside of the muffler. They had to order an entire new exhaust system from the cats back. It will be on Friday, took about a week for it to come in.
 

·
Banned
Joined
·
7,873 Posts

·
Registered
Joined
·
62 Posts
If the noise is when you lightly get on and off the gas at cruising speed (usually around 1700 - 1800 rpms), you hearing the transition from 8cy to 4cy. There's a change in exhaust tone as soon as you gently give the car gas. That's the AFM.

If you get an aftermarket exhaust it will be much more noticeable. A lot of guys are getting their L99's tuned to turn off the AFM.


Also, as suggested, if your L99 is running slow, you should try to fuse pull mod. Because "normal" running L99's are fast. I've seen bone stock L99's run low 13s in 90 degree heat.
And the fastest stock 2010 Camaro over at Camaro5 is an L99 (12.86 in the 1/4 mile).
 
1 - 4 of 4 Posts
Top