Modern Camaro Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
913 Posts
Discussion Starter #1
So, I'm on an onramp coming "up to speed" on a right "loop" onto the highway and suddenly it feels like someone is applying and releasing the e-brake. The car hesitates, takes off, hesitates, takes off, about 6 times during the curve. This is the 2nd time this happened in the past two weeks. The first time it wasn't nearly as severe and actually felt like the car was in some crosswinds or something so I didn't give it much thought the first time. In any case, once back "straight" the car is fine. I'm leaning towards a wheel bearing but that seems extreme at 26,000 miles. Any other ideas?
 

·
Registered
Joined
·
913 Posts
Discussion Starter #3
Filled up just before coming home.
 

·
Registered
Joined
·
913 Posts
Discussion Starter #5
Also on a hard-right curve. I'm going to go find a hard-left curve in the next day or two to see those results. The car has no issues in a straight line.
 

·
Registered
Joined
·
155 Posts
Are you sure it wasn't the stability control system engaging because maybe the car could sense a slight amount of wheel slip? If you can get the car to repeat the issue on demand maybe you should try turning off the TCS and Stability control systems and see if it still does it. Obviously you may want to be a little more careful with the Stability control off incase that was keeping you from "going over the edge" in terms of traction. Just a thought.
 

·
Registered
Joined
·
913 Posts
Discussion Starter #7
Stab/TC was off. It's part of my start the car routine lol.
 

·
Registered
Joined
·
303 Posts
I had that happen with my Z06 Corvette before my stability control unit went out and had to be replaced. I know that exact feeling with the brakes, almost caused an accident towards the end. Be careful!

* It would do it with the stability control on or off. It's a strange sensation.
 
1 - 8 of 8 Posts
Top