Modern Camaro Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
Has anybody here that has the connectivity package use an Iphone with the USB port yet? Does it work fine? Does it charge when plugged in?

Thanks Guys - I am about to get my Camaro this week. 1LT aqua blue, RS, connectivity package, and boston audio system.
 

·
Premium Member
Joined
·
1,109 Posts
I don't know about the iPhone, but my iPod touch charges when plugged in.
 

·
Registered
Joined
·
913 Posts
Yup, my iPhone works perfectly in my Camaro.
The bluetooth picks it up fast, and it's real clear. :)

And yes it does charge when connected to the USB port in the car. :)
^^^ Ditto.

Do you ever have to unplug and replug though? Sometimes everything works great except for "scanning" through the songs. Occasionally it'll sound like a skipping record for a few seconds between each song as I scroll through with the up/down button on the steering wheel. Unplug and replug and it works just fine. :confused:
 

·
Registered
Joined
·
396 Posts
Has anybody here that has the connectivity package use an Iphone with the USB port yet? Does it work fine? Does it charge when plugged in?

Thanks Guys - I am about to get my Camaro this week. 1LT aqua blue, RS, connectivity package, and boston audio system.
I tried my iPhone the other day it worked pretty good, charges it too when I plugged it into the USB port . Then I found the option where it will play my music wirelessly from my phone to the stereo via bluetooth.;)
 

·
Registered
Joined
·
1,025 Posts
^^^ Ditto.

Do you ever have to unplug and replug though? Sometimes everything works great except for "scanning" through the songs. Occasionally it'll sound like a skipping record for a few seconds between each song as I scroll through with the up/down button on the steering wheel. Unplug and replug and it works just fine. :confused:
Happens every once and a while and sometimes it loses it all together and have to unplug and replug... not a big deal but a minor inconvienience
 

·
Registered
Joined
·
154 Posts
I use my iphone regularly. it works great. nothing negative to say about it.
 

·
Registered
Joined
·
3,900 Posts
^^^ Ditto.

Do you ever have to unplug and replug though? Sometimes everything works great except for "scanning" through the songs. Occasionally it'll sound like a skipping record for a few seconds between each song as I scroll through with the up/down button on the steering wheel. Unplug and replug and it works just fine. :confused:
I think there have been 2 firmware updates since my car was built (6/1). I would like to get this done, but don't know what's been fixed, other than that the Zune playlists work.
 

·
Registered
Joined
·
256 Posts
I tried my iPhone the other day it worked pretty good, charges it too when I plugged it into the USB port . Then I found the option where it will play my music wirelessly from my phone to the stereo via bluetooth.;)
how do you make this work? ive experimented and never gotten it to work
 
1 - 10 of 10 Posts
Top