Modern Camaro Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
3,900 Posts
Discussion Starter #1
OK, here's my first mysterious noise report...

I guess I overlooked this for the most part due to listening to music all the time while driving, but I've noticed almost every time when driving the car after it has been sitting off for several hours, I'll hear what sounds like someone rapidly knocking on my window for 2-3 seconds while at idle (I checked, NO ONE was knocking on my window ;) This usually happens within 10 minutes of starting the engine and doesn't happen again for the entire time I'm driving.

What's unnerving about it is that it sounds EXACTLY like someone gently rapping on the window with their knuckles -- my first reaction still is to look all around the car. It could be the rear diff or the engine; so far I haven't been able to pinpoint it since I can't predict exactly when I will hear it.

Any clues?
 

·
Registered
Joined
·
3,055 Posts
Does the rate change with rpm? Does it do it sitting still, or when you're moving. Spark knock (although unlikely)??
 

·
Registered
Joined
·
238 Posts
While I haven't experienced this, My uncle pointed out a similar noise to me. It sounds almost as if the lifters are dry on start up. he only experiences this after not driving the car for a week or longer and only directly after start up.
 

·
Registered
Joined
·
3,900 Posts
Discussion Starter #4
Does the rate change with rpm? Does it do it sitting still, or when you're moving. Spark knock (although unlikely)??
No it only occurs once at idle (like at the first stop light) about 10 minutes or so after the car has been sitting cold for several hours. It has never happened while moving.
 

·
Banned
Joined
·
4,153 Posts
This is probably THE most common issue with LS engines. When cold there's a bit of piston slap. Nothing to worry about.
 

·
Registered
Joined
·
3,900 Posts
Discussion Starter #9
You can always take it to the dealer to get it diagnosed, but if you look around an LSX forum, be it Camaro, Firebird, Corvette, etc, I think you'll find this is a very common "issue"
I've been doing some searching and reading and I don't think it's piston slap. When it occurs it's a tapping sound, like on glass, and it only lasts for 2-3 seconds maximum, not constant, just once. I think it's more likely to be lifter noise. I'll keep digging, but thanks for the suggestions.
 

·
Registered
Joined
·
3,468 Posts
Both my LS7 motors did that my first LS7 did it from new at start up when cold, After S/C cam and Exhuast was added i dont kno if it still made the noise, But was told bye several techs its a LS motor Issue and basicaly live with it,and it only made the sound when cold.

My new LS7 still makes the sound but like i said b4 only at start up and only cold,
 

·
Registered
Joined
·
3,900 Posts
Discussion Starter #11
Both my LS7 motors did that my first LS7 did it from new at start up when cold, After S/C cam and Exhuast was added i dont kno if it still made the noise, But was told bye several techs its a LS motor Issue and basicaly live with it,and it only made the sound when cold.

My new LS7 still makes the sound but like i said b4 only at start up and only cold,
Don't know if it applies, but I found this quote while searching for suggestions:
"Its Normal" is dealer code for we don't want to spend time chasing your problem.
 

·
Registered
Joined
·
13 Posts
I had this exact same issue on my 06 cobalt ss. Since then I have learned that its an evap system performing a self clean. The tapping is the vent solenoid opening and closing causing a clicking or tapping noise inside the vehicle. The first time it happened I just about **** my pants. Thought someone ran up and tapped on my car in the middle of the night. I just did a bulletin search and came up with nothing on the camaro but have many other documents for other GM vehicles with this concern.
 

·
Registered
Joined
·
338 Posts
I had 2 LS1 Camaros and both of these had piston slap at start-up. They did not do it all the time, only sometimes. When I bought my 1998 Z28 and heard the noise, I asked other people with LS1's and they said that it was normal. I put 30,000 miles on that one and then bought a 2002 SS that did it too. I put 60,000 miles on that one and traded it for my '10 1SS. Sometimes at start-up, it gets a little loud, but I do not worry about it because of my previous expieriences. This happens because of the short piston skirts on the LS engines.
 

·
Registered
Joined
·
238 Posts
I was experiencing something similar so i took it into the dealer. He assured me that I was hearing the coil packs discharging mixed with the high pressure fuel injectors(I guess most run on 35-40 psi and the camaro runs at 60). He also said that any true knock would be picked up by the sensor.
 
1 - 14 of 14 Posts
Top