Modern Camaro Forums banner
1 - 7 of 7 Posts

·
Premium Member
Joined
·
5,229 Posts
Too bad you don't have a little more time to do some testing. You might have to do some experimenting. I usually start out at around 25psi on street tires and adjust from there. It takes time to find out what works for your set-up.

Have a friend video your passes. Post them up.
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #3 ·
I started at 28 which is what I run on the street and it actually seemed to hook up pretty good. Then I went to 24 and it broke loose a little so I went to 18 thinking ok they are going to be soft and should hook great but, on that pass, I broke them totally loose so I'm baffled. I wasn't running much fuel at all... probably only 4 gallons on the first pass and then down from there plus I might have been stalling up a little more each time but not by much. I probably stalled at about 2000 on the last past. One thing I noticed was during my burnout the tires wouldn't produce smoke hardly at all. Are you supposed to heat these tires up or not? I just couldn't believe how bad I broke them loose when they were at 18. I wanted to keep dropping them until the rearend started feeling loose on the big end and then add just enough to take that away.
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #5 ·
On my first and best run I had a 60' time of 1.831 a 330' of 5.405 an 1/8 of [email protected] a 1000' of 11.035 and a 1/4 of [email protected] I had a shift module of 5800 in during this pass.

On my next pass I had a 60' time of 1.854 a 330' of 5.414 an 1/8 of [email protected] a 1000' of 11.046 and a 1/4 of [email protected] I had a shif module of 5400 in during this pass.

I did notice the tires chirping more on the second pass but it looks like I was making up time by shifting a little earlier but then what gets me is where I lost time from the 1/8 to 1000' mark because I was on pace to run a quicker 1/4 even though my 60' was slower by .023.

Then my last past I could really tell I broke the tires loose and my 60' was 2.189.

I wish I could come across some of my old time sheets to see what I used to run a 60' time in when I know I wasn't spinning the tires at all.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top