Modern Camaro Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I am new to this site, so if i placed this in the wrong place please dont "flame" me.Anyways, I have had my '13 SS for just about a month, not even 1500 miles on it, and its already in the shop. From what i could visually see, busted the rear passenger cv boot. The dealership (without getting it on the lift yesterday evening) said it sounded as if it were coming from the rear diff. hopefully they get it up today, they said it was pretty much first in line.
 

·
Registered
Joined
·
1,595 Posts
I am new to this site, so if i placed this in the wrong place please dont "flame" me.Anyways, I have had my '13 SS for just about a month, not even 1500 miles on it, and its already in the shop. From what i could visually see, busted the rear passenger cv boot. The dealership (without getting it on the lift yesterday evening) said it sounded as if it were coming from the rear diff. hopefully they get it up today, they said it was pretty much first in line.
thats rough, where u driving it hard or normal driving?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
thats rough, where u driving it hard or normal driving?
I wasnt even driving rough, I was already in gear, so no clutch dump, I just pressed the gas a little more to go around th guy in front of me... but heres my thing... I am completely bone stock. There are people pushing 5-600 on the same axles. my hardest run couldnt compare to some of the abuse ive read about people giving them.
 

·
Support MC & Troops
Joined
·
11,799 Posts

·
Registered
Joined
·
1,595 Posts
I wasnt even driving rough, I was already in gear, so no clutch dump, I just pressed the gas a little more to go around th guy in front of me... but heres my thing... I am completely bone stock. There are people pushing 5-600 on the same axles. my hardest run couldnt compare to some of the abuse ive read about people giving them.
wow thats crazy ive used launch control twice and did a handful of WOT shifts with tires spinning and all and no issues, that should have never happened, hope they get yours fixed soon
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
Should be fixed tomorrow broke rear axle. Dont know if axle broke then broke this "nut" service shop decribed, or broke this said nut, in turn breaking the axle. Either way dealer says I should be on the road tomorrow. Really impressed with this dealership so far.
 

·
Registered
Joined
·
1,107 Posts
I'm right at 500 to the rear wheels and haven't had any issue including track days. Might just of been bad from day one and it just broke.
 

·
Support MC & Troops
Joined
·
11,799 Posts

·
Registered
Joined
·
474 Posts
Glad it all worked out for you. Though it's unusual to break a CV joint like that, sometimes a part comes out defective from the factory. Prolly got past QC. Whats important is your dealer takes care of you in these matters. I have had 2 warranty issues with mine in 3 years (both minor) A bad battery and a deformed lower door weatherstrip. And both times my dealer took care of both problems 100%. Towing and all and with a smile on there faces.
 
1 - 17 of 17 Posts
Top