Modern Camaro Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
snce it's gotten colder,my reverse sensors are chirping when backing up,although there's nothing behind me 1 anyone else experiencing this situation ?
 

·
Registered
Joined
·
4,985 Posts
No, but Friday I learned the back up sensors will not warn me of a side impact. I put a 6-inch tear in the bumper cover just below the red reflector on the passenger side.:(
 

·
ユキヒョウ
Joined
·
1,442 Posts
No, been working normal here. The only time mine chirps is when I begin to back out of my garage. As soon as I clear the garage opening the chirping stops, so it must be sensing the garage opening.
 

·
MODERATOR
Joined
·
3,081 Posts
No, but Friday I learned the back up sensors will not warn me of a side impact. I put a 6-inch tear in the bumper cover just below the red reflector on the passenger side.:(
Sorry to hear that man. Hope you get it fixed soon.:thumbsup:
 

·
Premium Member
Joined
·
4,383 Posts
Sorry to hear that SDK! Mine never chrip....they forgot to install them.:lol:
 

·
Bully Proof
Joined
·
7,086 Posts
Mine "chirp" all the time when there is nothing there...but it's never been related to the temperature...however it does happen more when it's been raining which I have assumed was caused by reflections in the standing water on the road surface. I haven't worried about it because I don't rely on the sensors. After driving various vans for 22 years with nothing but a side view mirror to see with...I was well prepared for the limited rear visibility the Camaro offers.
 
1 - 10 of 10 Posts
Top