Modern Camaro Forums banner
1 - 15 of 15 Posts

· Registered
Joined
·
69 Posts
Discussion Starter · #1 · (Edited)
My 2010 SS has OEM radio.It cant find anymore USB or my phone with bluetooth ?
It has been working normal in winter.I have booting with radio fuse F3 and Universal Hands Free Phone F14.
I cant anymoore find AUX and bluetooth menus in the radio.

Any tips ?
 

· Premium Member
Joined
·
6,274 Posts
Look in the console. If it has the USB option, the jack will be in the rear of the center console.

Bluetooth: Go to the radio settings and make sure it's turned on.
 

· Registered
Joined
·
69 Posts
Discussion Starter · #3 · (Edited)

· Premium Member
Joined
·
6,274 Posts

· Premium Member
Joined
·
6,274 Posts

· Premium Member
Joined
·
6,274 Posts

· Premium Member
Joined
·
6,274 Posts
That's the 1st I've heard of a fuse pull correcting thus issue, but okay.

Great. Enjoy!
 

· Premium Member
Joined
·
7,086 Posts
I had that happen in Envy...couldn't listen to my iPod at all because it was no longer a choice/option even though it is hardwired and stored in my console. After driving her a few times, it went back to normal without me doing anything. I thought it was weird at the time and I was gonna post and ask about it but then it resolved before I got around to it. I'm also pretty sure it happened after Envy was not driven for a few months.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top